Forum: Dépannage

Commentaires

Transcription

Forum: Dépannage
Gratilog.net
Forum: Dépannage
Topic: Problème avec navigateurs Internet portables
Subject: Re: Problème avec navigateurs Internet portables
Publié par: Le Gaulois
Contribution le : 21/11/2014 18:54:15
Citation :
Pavel a écrit:
- Processeur Intel Pentium III 800 MHz
[...]
"SRWare Iron a rencontré un problème et doit fermer. Nous vous prions de nous excuser pour le
désagrément encouru."
Bonsoir,
la plupart des navigateurs actuels nécessitent un microprocesseur avec les instructions SSE2, voire
SSE3.
cf http://www.srware.net/forum/viewtopic.php?f=18&t=7711&start=30
Les SSE2 sont présentes à partir des Pentium 4, Pentium M et des Athlon 64
Les SSE3 sont présentes sur les processeurs commercialisés à partir de 2005 environ : Pentium 4
tardifs, Core Duo, Core2 Duo, Athlon 64 Venice, Sempron Palermo.
Si on est pas sûr des caractéristiques de son processeur on peut vérifier avec CPU-Z, mais pour le
Pentium III, pas besoin de vérifier : ni SSE3 ni SSE2.
Pour Firefox et Palemoon, SSE2 est obligatoire depuis la version 4.
Pour Chromium, SSE2 est obligatoire depuis la version 35.
Pour Opera, SSE2 est obligatoire depuis la version 21
http://www.gratilog.net/xoops
07/02/2017 18:52:48 / Page