Utilisation de l`ordinateur dans la rédaction des rapports

Commentaires

Transcription

Utilisation de l`ordinateur dans la rédaction des rapports
Utilisation de l’ordinateur dans la
rédaction des rapports de laboratoire
Département de physique
Collège de Sherbrooke
Bruno Binet
Patrick Labrecque
Janvier 2003
© Bruno Binet et Patrick Labrecque, Collège de Sherbrooke
TABLE DES MATIÈRES
COMMENCER UNE SESSION DE TRAVAIL AVEC EXCEL............................................................. 4
POUR DÉMARREZ L’ORDINATEUR EN WINDOWS NT .................................................................................... 4
POUR DÉMARREZ LE LOGICIEL MICROSOFT EXCEL...................................................................................... 4
POUR TERMINER VOTRE SESSION DE TRAVAIL AVEC L’ORDINATEUR ............................................................ 4
ACCÉDER AUX DOSSIERS DE VOTRE PROFESSEUR SUR LE RÉSEAU ..................................... 5
POUR DÉPOSER UNE COPIE DE VOTRE TRAVAIL DANS SON DOSSIER EXER :.................................................. 5
POUR OUVRIR UN DOCUMENT À PARTIR DE SON DOSSIER PUBLIC : .............................................................. 5
VÉRIFIER LA CONFIGURATION DU POSTE DE TRAVAIL (IMAGE NT SCIENCES) ............... 6
DÉNICHER LE PAPIER D’IMPRIMANTE LORSQU’IL EN MANQUE............................................ 6
UTILISATION D’EXCEL DANS UN RAPPORT DE LABORATOIRE : UN EXEMPLE ................. 7
CONTEXTE ................................................................................................................................................... 7
SAISIE DES RÉSULTATS ................................................................................................................................ 7
PRODUCTION DU GRAPHIQUE PAR L’ASSISTANT GRAPHIQUE ....................................................................... 8
MISE EN FORME GÉNÉRAL DU GRAPHIQUE ................................................................................................. 12
CORRECTION DU QUADRILLAGE DU GRAPHIQUE ........................................................................................ 13
AJOUT DES BARRES D’INCERTITUDES ........................................................................................................ 15
AJOUT DE LA COURBE DE TENDANCE ......................................................................................................... 16
IMPRESSION DU GRAPHIQUE DANS EXCEL ................................................................................................. 17
POINTS À SURVEILLER CONCERNANT LES GRAPHIQUES ....................................................... 19
PRÉSENTATION DE BASE ............................................................................................................................ 19
GRADUATIONS........................................................................................................................................... 19
COURBE DE TENDANCE (S’IL Y A LIEU) ...................................................................................................... 19
MARQUES D’INCERTITUDES (S’IL Y A LIEU) ............................................................................................... 19
MISE EN FORME DES TABLEAUX...................................................................................................... 20
MISE EN FORME DANS EXCEL .................................................................................................................... 20
COPIER UN TABLEAU OU UN GRAPHIQUE EXCEL DANS WORD EN CONSERVANT LA MISE EN FORME .......... 21
EXEMPLE SUR LE CALCUL D’INCERTITUDE AVEC EXCEL...................................................... 23
MISE EN SITUATION : ................................................................................................................................. 23
CALCUL D’UNE FONCTION MATHÉMATIQUE .............................................................................................. 23
CALCUL DE L’INCERTITUDE SUR UNE FONCTION ........................................................................................ 24
ÉCRITURE DES ÉQUATIONS AVEC MATHTYPE (DANS WORD) ............................................... 25
TRUCS ET ASTUCES SUR WORD ET EXCEL ................................................................................... 26
COURBE DE TENDANCE PASSANT PAR (0,0) DANS EXCEL .......................................................................... 26
PROLONGATION DE LA COURBE DE TENDANCE DANS EXCEL ..................................................................... 26
SAUVEGARDE RÉGULIÈRE .......................................................................................................................... 26
RECYCLAGE DES FICHIERS ......................................................................................................................... 26
ALPHABET GREC ET CARACTÈRES SPÉCIAUX DANS WORD ET EXCEL ........................................................ 27
ALPHABET GREC ET CARACTÈRES SPÉCIAUX UTILISÉS AVEC WINDOWS .................................................... 28
POLICE....................................................................................................................................................... 28
FLÈCHE À DROITE ................................................................................................................................. 28
2
© Bruno Binet et Patrick Labrecque, Collège de Sherbrooke
Utilisation d’Excel dans un rapport de laboratoire : un exemple
Contexte
Les données de l’exemple 6.6 du Guide des sciences expérimentales de Boisclair et Pagé sont utilisées.
L’objectif était d’obtenir expérimentalement la masse volumique de l’eau en mesurant sa masse (incluant
un récipient) en fonction de son volume. Si la masse volumique est constante au cours de l’expérience, la
relation entre la masse et le volume devrait être linéaire. L’exemple est construit à l’aide d’Excel 97 SR-2.
Pour vérifier la version du logiciel, cliquer sur « À propos de… » dans le menu d’aide.
Saisie des résultats
Après une saisie brute des données dans Excel, le tableau ressemble à ceci :
•
Le symbole ± a été obtenu en maintenant enfoncée la touche « Alt Car » et en appuyant sur 1.
•
Une colonne spéciale (D ici) doit être prévue pour les symboles ±, afin qu’Excel traite les informations
de la colonne suivante (E ici) comme des valeurs numériques.
•
Attention aux nombres décimaux. Sur une configuration standard, il faut entrer la virgule et non le
point pour qu’Excel interprète ces nombres comme des valeurs numériques.
•
L’indice t et l’exposant 3 ont été obtenus en sélectionnant le caractère en question, puis en cliquant le
bouton droit de la souris et en choisissant « Format de cellule ». L’exposant 3 peut aussi s’obtenir
directement en maintenant enfoncée la touche « Alt Car » et en appuyant sur 9.
7
© Bruno Binet et Patrick Labrecque, Collège de Sherbrooke
Production du graphique par l’assistant graphique
•
Cliquer sur le bouton de l’assistant graphique
.
Étape 1 sur 4
• Choisir le type de graphique Nuage de points (sans courbe) et appuyer sur « Suivant ».
8
© Bruno Binet et Patrick Labrecque, Collège de Sherbrooke
Étape 2 sur 4
• Dans l’onglet « Plage de données », s’ assurer de sélectionner « Série en colonnes ».
•
Dans l’onglet « Série », cliquer sur « Ajouter » pour ajouter une série de données (ou sélectionner une
série dans la liste, s’il y en a déjà). Cliquer ensuite sur le bouton au bout de la ligne « Valeurs X : ».
La boîte de dialogue se condense, ce qui permet de sélectionner les cellules C6 à C13. Il suffit de
cliquer à nouveau sur le bouton pour afficher la boîte de dialogue en entier. Procéder de la même
façon pour les valeurs Y (cellules F6 à F13).
•
Note : Si on voulait placer plusieurs courbes sur le même graphique, il serait possible de donner un
nom à chacune dans cet onglet. Chaque courbe correspond à une série.
•
Un raccourci : Au lieu d’entrer les données X et Y manuellement, on aurait pu simplement les
sélectionner avant de lancer l’assistant graphique. Pour ce faire, il aurait fallu sélectionner les
cellules C6 à C13 et, en maintenant la touche CTRL enfoncée, sélectionner les cellules F6 à F13.
Excel comprend alors au moment de lancer l’assistant que la première colonne correspond à l’axe des
X et la seconde, à l’axe des Y.
•
Cliquer sur « Suivant ».
9
© Bruno Binet et Patrick Labrecque, Collège de Sherbrooke
Étape 3 sur 4
• Dans l’onglet « Titres », entrer un titre pour le graphique et pour les axes tel qu’illustré. L’exposant 3
a été obtenu en maintenant enfoncée la touche Alt Car et en appuyant sur 9. Toutefois, on ne peut pas
mettre le « t » en indice dans cette boîte de dialogue (c’est possible plus tard).
•
Dans l’onglet « Quadrillage », cocher les quatre cases afin d’obtenir un quadrillage principal et
secondaire pour les deux axes.
•
Dans l’onglet « Légende », supprimer la légende.
•
Cliquer sur « Suivant ».
10
© Bruno Binet et Patrick Labrecque, Collège de Sherbrooke
Étape 4 sur 4
• Pour cet exemple, insérer le graphique en tant que nouvelle feuille (mais toujours dans le même
document).
•
Cliquer sur « Fin ». Une nouvelle feuille nommée « Graph1 » est crée. On peut basculer de la feuille
de calcul « Feuil1 » au graphique en cliquant sur l’onglet approprié au bas de l’écran.
11
© Bruno Binet et Patrick Labrecque, Collège de Sherbrooke
•
Dans la feuille « Graph1 », la barre d’outils « Graphique »
devrait apparaître. Sinon, il suffit de cliquer sur le bouton
droit de la souris dans la région des barres d’outils (par
exemple sur le bouton d’impression) afin d’afficher le
menu des barres d’outils. Un crochet apparaît à côté des
barres d’outils actives. On peut activer ou désactiver la
barre d’outils « Graphique » en cliquant sur le mot
« Graphique ». On peut ensuite la déplacer si elle cache
quelque chose (elle sera très utile).
Mise en forme général du graphique
•
Dans la barre d’outils, sélectionner« Zone de traçage » et cliquer sur le bouton
. Dans la section «
Aires », choisir « Blanc » et cliquer sur « ok » afin d’enlever le fond gris et éviter un gaspillage
d’encre.
•
Note : pour modifier une chose, on peut facilement la sélectionner en cliquant dessus et en appuyant
sur le bouton droit de la souris pour un menu d’options (ou cliquer sur
). Étant donné le nombre
d’items dans un graphique, il est souvent difficile de sélectionner la « bonne » chose. On procède
alors avec le menu déroulant de la barre d’outils.
•
Sélectionner le titre de l’axe des ordonnées (Y). Cliquer ensuite sur ce titre pour l’éditer. Sélectionner
le « t », appuyer sur le bouton droit de la souris et cliquer sur « Format du titre du graphique ». Il suffit
de cocher l’attribut « Indice » dans la boîte de dialogue. C’est ici qu’on peut changer la police de
caractères pour accéder aux lettres grecques (Symbol) par exemple. On peut également utiliser une
police italique pour les variables.
12
© Bruno Binet et Patrick Labrecque, Collège de Sherbrooke
Correction du quadrillage du graphique
•
Sélectionner le quadrillage secondaire de l’axe Y et cliquer sur le bouton
.
Dans l’onglet
« Echelle », fixée la valeur minimale à 300. Diminuer les unités principale et secondaire à 50 et 5 (par
exemple) pour un quadrillage plus fin (le quadrillage doit approcher un papier millimétrique).
•
De la même façon, réduire l’unité secondaire de l’axe X à 0,5.
•
Sélectionner le quadrillage principal de l’axe Y et cliquer sur le bouton
. Dans l’onglet « Motifs »,
choisir un trait légèrement plus large (le deuxième), ou une couleur différente avec une imprimante
couleur, afin de distinguer les graduations principales. Répéter pour l’axe X. Pour lq quadrillage
secondaire, utiliser le trait le plus fin; on peut également donner une couleur plus pâle.
•
Bogue : l’option quadrillage secondaire de l’axe Y de la barre d’outils sélectionne en fait le quadrillage
principal. On le voit avec les petits carrés noirs sur les graduations principales de l’axe Y. Pour
vraiment sélectionner le quadrillage secondaire, il est nécessaire de cliquer sur l’axe vertical de
manière à avoir des petits carrés noirs un peu partout sur l’axe Y.
•
Sélectionner l’axe des ordonnées (X) et cliquer sur le bouton
. Dans l’onglet « Nombre », ajuster le
nombre de décimales à 0. En effet, la graduation des axes ne devrait pas inclure de chiffre inutile.
13
© Bruno Binet et Patrick Labrecque, Collège de Sherbrooke
Voici le graphique obtenu. Pour ajouter un numéro, il suffit d’éditer le titre principal.
•
14
© Bruno Binet et Patrick Labrecque, Collège de Sherbrooke
Ajout des barres d’incertitudes
•
Cliquer sur un point du graphique (Sélectionner la série de données). Cliquer sur le bouton
ou
passer par le menu du bouton droit de la souris.
•
Dans l’onglet « Barre d’erreur X », choisir le motif « Les deux ».
Choisir la marge d’erreur
personnalisée et appuyer sur le bouton au bout de la ligne pour l’incertitude « + ». Basculer dans la
feuille de calcul et sélectionner les cellules E6 à E13. Cliquer à nouveau sur le bouton pour afficher la
boîte de dialogue en entier. Répéter pour l’incertitude « - ».
•
Dans l’onglet « Barre d’erreur Y », choisir le motif « Les deux » et la marge d’erreur de type
« Précision ». Entrer dans la case correspondante une précision de 0,1.
•
Cliquer sur « ok ».
•
Les barres d’incertitudes sont crées mais les marque verticales sont erronées (défaut de Excel).
Sélectionner une barre d’erreur et cliquer sur le bouton
. Dans l’onglet « Motif », sélectionner la
marque simple (à droite), ce qui donnera des croix comme barres d’erreurs. Comme l’incertitude sur
les masses est très faible ici, elle n’apparaît pas sur le graphique (et c’est correct!).
•
Choisir lorsque nécessaire le 3e trait pour les barres d’incertitude (plus épais que le quadrillage
principal) afin qu’elles soient bien visibles
15
© Bruno Binet et Patrick Labrecque, Collège de Sherbrooke
Ajout de la courbe de tendance
•
Cliquer sur un point du graphique. Cliquer sur le bouton droit de la souris et sur « Ajouter une courbe
de tendance ».
•
Dans l’onglet « Type », choisir « Linéaire » puisqu’il y a en principe une relation linéaire entre la
masse et le volume à densité constante.
•
Dans l’onglet « Options », cocher la case « Afficher l’équation sur le graphique ». On obtient une
pente de 9,62. La densité est donc 0,962 g/cm³, soit 962 kg/m³.
16
© Bruno Binet et Patrick Labrecque, Collège de Sherbrooke
•
Sélectionner et déplacer ensuite l’équation à un endroit convenable et cliquer sur
. Dans l’onglet
« Motifs », on peut ajouter une bordure ainsi qu’une aire blanche.
Impression du graphique dans Excel
•
Choisir l’option « Mise en page » du menu « Fichier »
•
Dans l’onglet « Page », utiliser l’orientation « Paysage » et une qualité d’impression de 600 ppp.
•
Dans l’onglet « Marges », réduire les 4 marges à 0,5 afin de maximiser l’utilisation de la page.
Le graphique final est imprimé à la page suivante.
17
18
300
350
400
450
500
550
600
650
700
0
5
10
15
V X 10 (cm³)
20
25
Graphique 1
Masse mesurée en fonction du volume d'eau
y = 9,6235x + 341,61
© Bruno Binet et Patrick Labrecque, Collège de Sherbrooke
mt (g)
30
35
40
© Bruno Binet et Patrick Labrecque, Collège de Sherbrooke
Points à surveiller concernant les graphiques
Présentation de base
•
Le graphique est numéroté dans sa partie supérieure, sauf s’il n’y a qu’un graphique dans le document.
•
Le graphique possède un titre en toutes lettres dans sa partie supérieure.
•
Les axes sont identifiés par le nom de la variable ou le même symbole de variable que celui utilisé dans
le tableau et dans le reste du rapport.
•
Les unités apparaissent entre parenthèses.
•
Le graphique imprimé (au laser ou qualité comparable) occupe toute la page.
•
La légende n’est affichée que si elle est utile (plusieurs séries de données).
•
Le fond grisé du graphique (qu’Excel choisit par défaut) a été supprimé (format de la zone de traçage).
•
Le type de graphique choisi est habituellement « nuage de points » (sans courbe) et la courbe est
obtenue ultérieurement.
Graduations
•
Les quadrillages principal et secondaire sont activés pour les deux axes.
•
Une couleur différente ou un trait plus large est choisi pour le quadrillage principal.
•
Les unités principales et secondaires (graduation) sont des multiples décimaux de 1,2 ou 5.
•
Les unités secondaires sont choisies de manière à produire un quadrillage s’approchant d’un papier
millimétrique.
•
Les nombres sur les axes possèdent seulement le nombre de chiffres significatifs requis pour la
graduation. Les décimales supplémentaires sont supprimées.
Courbe de tendance (s’il y a lieu)
•
Un modèle physique appuie le choix du type de courbe de tendance (sinon on n’en met pas).
•
L’équation obtenue par Excel apparaît sur le graphique.
•
La courbe de tendance a été obtenue en négligeant les éventuels points singuliers, bien que ces derniers
apparaissent sur le graphique (superposition).
Marques d’incertitudes (s’il y a lieu)
•
Le motif des barres d’incertitudes a été changé pour la croix (Guide des sciences expérimentales, fig
3.9 p.85 et fig. 3.12 p.86), car le motif par défaut conduit à des résultats erronés.
•
Les barres d’incertitudes sont visibles sur le quadrillage (sinon choisir un trait plus épais).
•
Le professeur pourra demander de tracer à la main les droites extrêmes afin de calculer l’incertitude sur
la pente. Ces tracés devront être fins pour qu’il ne prennent pas une importance visuelle plus grande
que le tracé de la courbe expérimentale.
19
© Bruno Binet et Patrick Labrecque, Collège de Sherbrooke
Mise en forme des tableaux
Deux options sont offertes.
1.
Formater le tableau dans Excel pour ensuite l’intégrer au rapport de laboratoire (document Word)
2.
Travailler sans mise en forme dans Excel pour réaliser les graphiques. Ensuite, sélectionner, copier et
coller les données brutes dans Word pour finalement formater le tableau dans Word.
La première option est recommandée et est présentée ici. Noter cependant qu’il est essentiel dans un
rapport de laboratoire d’incorporer le tableau au document Word afin de préserver la fluidité du texte.
Mise en forme dans Excel
Le tableau de la page 7 est repris ici comme point de départ. Les étapes suivantes sont réalisées facilement,
sans recourir aux menus d’Excel (Guide des sciences expérimentales p.77-78)
•
Ajouter une décimale à certaines cellules à l’aide du bouton
.
.
•
Centrer les cellules de la colonne D et F à l ‘aide du bouton
•
Aligner à gauche les cellules de la colonne E à l’aide du bouton
•
Ajout de bordures (cadre complet) pour 4 groupes de cellules
.
(C6 à E13, F6 à F13, C3 à E5 et C4 à E4).
•
Ajout de bordures (quadrillage) pour les cellules F3 à F5.
•
Réduire adéquatement la taille des colonnes, en particulier la
colonne D.
•
Utiliser le bouton « Fusionner et centrer »
pour les
cellules A1 à H1, puis pour A2 à H2.
Aussi, il est d’usage (surtout lorsque le document contient des équations) de choisir une police de
caractères italique pour les symboles (la ligne 4 ici). Pour une présentation parfaite, choisir la même police
dans Word (Times New Roman par défaut) et dans Excel (Arial par défaut) de manière à ce que les
symboles dans les tableaux aient la même apparence que ceux dans le texte. Ici, on a laissé Arial dans
Excel ce qui suppose que la police Arial sera choisie dans Word (et éventuellement dans l’éditeur
d’équations).
On ajoute la définition des symboles, ce qui donne le résultat présenté à la page suivante:
20
© Bruno Binet et Patrick Labrecque, Collège de Sherbrooke
Copier un tableau ou un graphique Excel dans Word en conservant la mise en forme
La fonction copier / coller fonctionne toujours mais ne conserve pas la mise en forme. Le remède consiste
à utiliser l’option « Collage spécial » du menu édition de Word au lieu de « Coller ».
Voici la
procédure (voir la page écran de la page suivante):
•
Sélectionner les cellules pertinentes (ou le graphique en entier) dans Excel et cliquer sur le bouton
•
Dans Word, choisir l’option « Collage spécial » du menu Édition.
•
Choisir de coller en tant que feuille de calcul (ou graphique) Microsoft Excel Objet.
•
Il est habituellement préférable de désactiver l’option « Dissocier du texte » en enlevant le crochet.
.
L’objet en question se déplacera comme du texte si on ajoute des lignes dans un paragraphe qui
précède l’objet.
•
Il est même possible de lier vos deux documents à l’aide de l’option « Coller avec liaison ». Ceci veut
dire que l’objet (tableau ou graphique) sera automatiquement mis à jour dans Word s’il est modifié
dans Excel (wow!).
21
© Bruno Binet et Patrick Labrecque, Collège de Sherbrooke
Le tableau une fois intégré dans Word :
Tableau 1
Masses mesurées en fonction du volume d'eau
V
10 cm³
4,0
8,0
12,0
16,0
20
24
28
32
±
±
±
±
±
±
±
±
0,2
0,4
0,6
0,8
1
1
1
2
mt
g
± 0,1
380,2
418,2
457,1
496,0
534,0
572,7
611,2
649,3
V : volume d'eau dans le récipient
m t : masse totale (eau et récipient)
22
© Bruno Binet et Patrick Labrecque, Collège de Sherbrooke
Exemple sur le calcul d’incertitude avec Excel
Il est souvent avantageux d'utiliser Excel pour le calcul des incertitudes sur vos données plutôt que de le
faire à la main. L'exemple qui suit est un calcul d'incertitude fait sur un logarithme. Ce type de calcul
revient très souvent c'est pourquoi nous l'avons choisi.
Mise en situation :
Dans le cours d'électricité et magnétisme on désire caractériser un condensateur. Pour ce faire, on mesure
le voltage V aux bornes du condensateur pendant la décharge de celui-ci. Pour obtenir l'information qui
nous intéresse on doit faire le graphique du logarithme naturel du voltage, soit ln(V), en fonction du temps
t. Ici, connaissant V et son incertitude nous allons calculer ln(V) et son incertitude.
Calcul d’une fonction mathématique
Lorsque vous cherchez le nom d'une fonction dans Excel vous pouvez cliquer sur l'icône
dans la barre
d'outils. Il apparaît alors une liste de fonction séparée en catégories. En choisissant une fonction, vous
obtenez une description de la fonction ainsi que la syntaxe qu'il faut utiliser.
23
© Bruno Binet et Patrick Labrecque, Collège de Sherbrooke
Calcul de l’incertitude sur une fonction
Dans la colonne C on retrouve les mesures brutes de voltages avec leurs incertitudes dans la colonne D.
Notez qu’ici aucun effort n’a été déployé pour le mise en forme du tableau; cette étape serait réalisée
ultérieurement. Dans la colonne E la valeur du logarithme de V est calculée alors que dans la colonne F
c’est plutôt l’incertitude sur ln(V) qui est calculée par la méthode des extrêmes.
La cellule E7 a été obtenue en écrivant l'équation suivante : =ln(C7). La fonction ln dans Excel permet de
calculer le logarithme naturel d'un nombre; ici le nombre est la valeur contenue dans la cellule C7. C'est
dans la cellule F7 qu'est fait le calcul d'incertitude sur le ln(V); la méthode des extrêmes a été utilisée.
Regardons de plus près la formule de la cellule H7 :
=(LN(C7+D7)-LN(C7-D7))/2
Le premier terme LN(C7+D7) correspond à la valeur maximale que peut prendre ln(V) soit ln(V+∆V).
Alors que le terme LN(C7-D7) correspond à la valeur minimale de ln(V). La différence entre ces deux
termes divisée par 2 nous donne finalement l'incertitude sur ln(V).
24
© Bruno Binet et Patrick Labrecque, Collège de Sherbrooke
Écriture des équations avec Mathtype (dans Word)
L’utilisation d’un logiciel de traitement de texte pour la rédaction d'un rapport de laboratoire est
incontournable. La plupart des gens ont une connaissance de base dans l'utilisation du traitement de texte.
Ce que nous vous proposons ici c'est de résumer un aspect souvent méconnu du traitement de texte:
l'utilisation d'un éditeur d'équation.
Au Collège de Sherbrooke vous avez accès au logiciel MathType (version 4.0b) directement à partir de
Word. Ce logiciel est spécialement dédié à l'écriture d'équations mathématiques. Si vous n'avez pas
MathType installé sur votre ordinateur personnel, sachez que Word offre par défaut un éditeur d'équation
qui est en fait un sous-produit de MathType. Ce logiciel fonctionne de la même manière que MathType
mais contient moins de symboles et quelques fonctionnalités n'y sont pas. On y accède dans le menu
Insertion/Objet, et en choisissant « Équation Microsoft … ».
En cliquant sur le bouton
dans Word, vous lancez le logiciel MathType et la fenêtre suivante devrait
apparaître :
En explorant, vous découvrirez que chaque bouton contient une panoplie de symboles. Essayez d'écrire
l'équation suivante :
r
r
r r
X = X + V T + AT Une fois que vous avez fini d'écrire l'équation dans MathType, allez dans le menu Fichier et choisissez :
Fermer et retourner…ou tapez directement « CTRL+F4 ». Cette commande va automatiquement insérer
votre équation dans Word et fermer le logiciel MathType. Si vous voulez modifier une équation déjà
existante dans Word vous n'avez qu'à faire un double clique sur l'équation que vous voulez modifier et
MathType va automatiquement s'ouvrir avec votre équation. Faites-les corrections nécessaires et appuyez
sur CTRL+F4 afin de revenir dans Word avec votre nouvelle équation modifiée.
25
© Bruno Binet et Patrick Labrecque, Collège de Sherbrooke
Trucs et astuces sur Word et Excel
Courbe de tendance passant par (0,0) dans Excel
Il peut être judicieux de forcer Excel à trouver une droite de tendance qui coupe l’axe horizontal à 0. Ceci
se présente à chaque fois qu’on veut vérifier un modèle théorique dont l’ordonnée à l’origine est 0 (2e loi de
Newton, loi d’Ohm, etc.). Il suffit d’activer l’option « Coupe l’axe horizontal à » et de spécifier la valeur 0
au moment d’insérer la courbe de tendance. Si la courbe est déjà là, accéder à l’onglet « Options » de la
boîte de dialogue « Format de courbe de tendance », en sélectionnant et formatant la courbe de tendance.
Prolongation de la courbe de tendance dans Excel
Par défaut Excel trace une courbe de tendance entre les points expérimentaux, sans nécessairement
rejoindre les extrémités de la zone de graphique. On peut le forcer à prolonger la courbe de tendance à
l’aide des options « Prospective » et « Rétrospective » de la boîte de dialogue ci-haut (Format de la courbe
de tendance). Le nombre d’unités correspond à la variation de la variable X nécessaire pour allonger la
courbe vers la gauche (rétrospective) ou vers la droite (prospective).
Sauvegarde régulière
Il est chaudement recommandé de sauvegarder régulièrement (aux 5 minutes) son travail sur le disque
rigide (dans c:\tmp par exemple). À la fin seulement, copier le(s) fichier(s) sur disquette.
Recyclage des fichiers
Au lieu de recommencer à zéro à chaque laboratoire, on peut gagner du temps à utiliser un fichier précédent
pour en modifier les données.
26
© Bruno Binet et Patrick Labrecque, Collège de Sherbrooke
Alphabet grec et caractères spéciaux dans Word et Excel
L'option « Caractères spéciaux » du menu Insertion du logiciel Word est bien connue. Elle permet
d'accéder facilement aux caractères de la police « Symbol », « MT Extra » et autres. Malheureusement, il
n’existe pas l’équivalent dans Excel. Il est tout de même possible d’afficher tous les symboles voulus, que
ce soit dans un tableau ou un graphique.
Alphabet grec dans Excel
Pour accéder à un caractères grec (par exemple α), il faut d’abord connaître son équivalent dans l’alphabet
romain (ici a). Toutes ces équivalences sont données au tableau de la page suivante (gracieuseté de Laurier
St-Amant). Attention à la casse. Par exemple, le symbole Σ correspond à S (majuscule) tandis que le
symbole σ correspond à s (minuscule). Voici les étapes à suivre dans Excel :
•
Taper le caractère romain correspondant (dans la cellule Excel ou la zone de texte d’un graphique)
•
Sélectionner ce caractère à l’aide de la souris
•
Changer la police (Arial par défaut) pour la police « Symbol »
Caractères spéciaux
La plupart des autres caractères spéciaux (±, °, etc.) s’obtiennent directement dans tout logiciel au moyen
d’une combinaison de touches (voir la deuxième partie du tableau de la page suivante). Noter qu’il n’est
pas absolument nécessaire d’utiliser la police « Times New Roman »; toute police de caractères romains
fonctionne (par exemple « Arial »). Par exemple, pour afficher le symbole des degrés (°), il suffit de
maintenir la touche « Alt » enfoncée et de taper la séquence 0186 à l’aide du clavier numérique (extrême
droite du clavier).
D’autre exemples ont été rencontrés dans ce document (voir page 7).
Certains
caractères, comme le symbole infini (∞) demandent en plus de changer la police de caractères pour la
police « Symbol », après avoir taper la séquence de caractères appropriée. Dernière remarque : la touche
« Alt » s’utilise avec le clavier numérique alors que la touche « Alt Car » s’utilise avec le clavier standard.
27
© Bruno Binet et Patrick Labrecque, Collège de Sherbrooke
Alphabet grec et caractères spéciaux utilisés avec Windows
Alphabet grec
Appellation
Minuscule
Majuscule
Accès au clavier
sous Windows
Police
3YMBOLÅ
Alpha
Bêta
Gamma
Delta
Epsilon
Zêta
Êta
Thêta
Iota
Kappa
Lambda
Mu
Nu
Xi
Omicron
Pi
Rhô
Sigma
Tau
Upsilon
Phi
Khi
Psi
Oméga
Caractères spéciaux
Appellation
Degré
Point au centre
Infini
N’égale pas
À peu près égal à
Flèche à droite
Implication
Plus ou moins
Exposant 2
Exposant 3
φ
α
β
γ
δ
ε
ζ
η
θ
ι
κ
λ
µ
ν
ξ
ο
π
ρ
σ
τ
υ
(ou ϕ)
χ
ψ
ω
Α
Β
Γ
∆
Ε
Ζ
Η
Θ
Ι
Κ
Λ
Μ
Ν
Ξ
Ο
Π
Ρ
Σ
Τ
Υ
Φ
Ξ
Ψ
Ω
apparence
º
·
∞
≠
≅
→
=>
±
²
³
½
A
B
G
D
E
Z
H
Q
I
K
L
M
N
X
O
P
R
S
T
U
F (ou j)
X
Y
W
Accès au clavier sous
Windows
0OLICEÅ
4IMESÅ.EWÅ2OMANÅ
AltCar et M
Police à utiliser
Police à utiliser
Symbol
Times New Roman
Ex. 10 ºC
Ex. N·m
Alt et 0186
Alt et 0183
Alt et 0165
Alt et 0185
AltCar et 2
Alt et 0174
= et >
AltCar et 1
AltCar et 8
AltCar et 9
AltCar et -
28

Documents pareils

Utilisation de l`ordinateur dans la rédaction des rapports de laboratoire

Utilisation de l`ordinateur dans la rédaction des rapports de laboratoire Dans l’onglet « Titres », entrer un titre pour le graphique et pour les axes tel qu’illustré. L’exposant 3 a été obtenu en maintenant enfoncée la touche Alt Car et en appuyant sur 9. Toutefois, on ...

Plus en détail