outil 2bis.pub - Ordre des Experts

Commentaires

Transcription

outil 2bis.pub - Ordre des Experts
10 conseils pour optimiser Outlook Atelier « Les technologies au service de la productivité du cabinet » Pôle LE CABINET DU FUTUR www.experts‐comptables.fr/65 Outlook est utilisé par la plupart des professionnels de notre secteur. Malheureusement il n’est pas utilisé de façon optimum. Il nous permet d’envoyer des e‐mails plutôt qu’un pigeon voyageur et de planifier nos rendez‐vous sans avoir à faire un nœud à notre mouchoir. Mais on entend encore trop souvent : « il met du temps à se charger », « il met du temps à rechercher un mail », « il n’est pas en interaction avec les autres moyens de communications » FAUX ! Grâce à cet outil vous pourrez entre autres, 
Prendre plus rapide le lancement de l’application, 
Interagir avec Twitter ou MSN via Outlook, 
Vous déplacer rapidement dans Outlook, 
Rappeler automatiquement à vos collaborateurs des rendez‐ vous, des mails à traiter, des travaux à réaliser, 
Trouver rapidement un mail etc… Page 2
10 CONSEILS POUR OPTIMISER OUTLOOK
Table des matières
Conseil N° 1 : Optimisation d’Outlook à l’ouverture Conseil N° 2 : Gestion de la page générale Conseil N° 3 : Gestion de l’ensemble des fonctionnalités Conseil N° 4 : Optimiser la recherche de documents Conseil N° 5 : Gestion de la messagerie Conseil N° 6 : Gestion des contacts Conseil N° 7 : Gestion du calendrier Conseil N° 8 : Gestion de la liste et des tâches Conseil N° 9 : Gestion des liens entre les différents modules Conseil N° 10 : Gestion de l’espace disque & archivage p. 4 P. 7 p. 8 p. 10 p. 13 p. 16 p. 16 p. 17 p. 19 p. 20 Page 3
Conseil n° 1 : Optimisation d’Outlook à l’ouverture Sélectionner le répertoire de démarrage d’Outlook Le répertoire d’ouverture détermine ce que vous voyez lorsqu’Outlook dé‐
marre : vous pouvez décider si vous souhaitez voir la boîte de réception, les emails non lus, le calendrier, etc. Vous pouvez donc démarrer Outlook avec le répertoire de votre choix et les étapes à suivre pour faire ce choix sont les mêmes pour Outlook 2003 et Outlook 2007. Cliquez sur « Outils » , puis « Options ». Ceci ouvre la fenêtre de dialogue « Options ». Cliquez sur l’onglet « Autre ». Dans la section « Général » de cette page Autre, cliquez sur « Options Avan‐
cées », ce qui ouvrira la fenêtre, ci‐dessous, correspondante. Dans la section « paramètres généraux » (General settings), vous trouverez un champ « Démarrer dans ce répertoire ». Cliquez, à droite, sur le bouton Parcourir (« Browse »). Ceci ouvre la fenêtre de dialogue « Sélectionner un répertoire ». Sélectionnez le répertoire avec lequel vous souhaitez démarrer Outlook, cli‐
quez sur OK et revenir dans la fenêtre principale d’Outlook. Nota: « Outlook aujourd’hui » est une manière de consulter vos activités es‐
sentielles à partir d’un seul endroit. Bien qu’il ait été remplacé par la “To‐Do Bar” (barre verticale à droite de l’écran) depuis Outlook 2007, il est toujours disponible dans les deux versions d’Outlook. Vous trouverez davantage d’infor‐
mations sur « Outlook aujourd’hui » et comment le faire apparaître au démar‐
rage d’Outlook sur www.living‐with‐outlook.com/outlook‐today.html Si vous avez Outlook 2010, les étapes sont les suivantes : Page 4
10 CONSEILS POUR OPTIMISER OUTLOOK
Conseil n° 1 : Optimisation d’Outlook à l’ouverture Dans le menu « Fichier », allez sur « Options », Dans la fenêtre « Options Outlook » qui vient de s’ouvrir, cliquez sur « Options avancées » dans le menu de gauche Dans la partie droite de la fenêtre, allez alors dans « Démarrage et fermeture d’Outlook » et suivez les deux dernières étapes précisées plus haut. Désactiver les alertes d’Outlook pour les Nouveaux Messages C’est une question de productivité ! Les nouveaux messages affluent cons‐
tamment dans votre boîte de réception et, par défaut, Outlook vous alerte à chaque fois. Cela revient au même que d’avoir un collaborateur qui viendrait vous voir toutes les cinq minutes avec une nouvelle question. Si ces interruptions ne nuisent pas à votre productivité… conservez les aler‐
tes ! Pour les désactiver, allez dans Outils, choisissez Options au bas du menu et cliquez sur « Email Options ». Si vous avez Outlook 2010, le chemin d’accès est le suivant : Menu « Fichier » / sous‐menu « Options » puis onglet « Courrier » dans la fenêtre « Options Outlook » / Rubrique « Réception des messages » Désélectionnez les cases à côté de : « Emettre un signal sonore » « Modifier rapidement le curseur de la souris » « Afficher l’icône d’une enveloppe dans la barre des tâches » « Afficher une alerte sur le bureau » Cliquez enfin sur OK. Naturellement, Outlook continuera à expédier et rece‐
voir de nouveaux emails à intervalles réguliers mais sans vous importuner. Page 5
Conseil n° 1 : Optimisation d’Outlook à l’ouverture Vous pourrez donc consulter votre boîte de réception lorsque vous (et non Outlook) le déciderez. Activer le correcteur d’orthographe pour tous les messages. Vous arrive‐t‐il de commettre des fautes d’orthographe ou d’inattention ? L’importance légitime que vous accordez au professionnalisme de vos emails justifie que vous demandiez à Outlook de vérifier l’orthographe dans tous vos messages sortants. Rien de plus simple ! Cliquez sur le menu Outils, allez dans Options et sélectionnez « Toujours vérifier l’orthographe avant d’envoyer ». Si vous avez Outlook 2010, le chemin d’accès est le suivant : Menu « Fichier » / sous‐menu « Options » puis onglet « Courrier » dans la fenêtre « Options Outlook » / Rubrique « Composition des messages ». Page 6
10 CONSEILS POUR OPTIMISER OUTLOOK
Conseil n° 2 : Gestion de la page générale Ajuster le panneau de navigation La fenêtre principale de la messagerie dans Outlook se compose de trois panneaux : le panneau de navigation (à gauche), la liste de messages (partie haute, sous la barre des menus) et le panneau de lecture (ou de prévisualisa‐
tion). Le panneau de navigation prend beaucoup de place compte tenu de son utilité qui est de montrer l’arborescence des répertoires. Si vous passez la plupart du temps à lire vos emails dans la boîte de réception ou dans un nom‐
bre limité de répertoires personnels, vous aurez rarement besoin de ce pan‐
neau. Réduisez‐le à un tiers voire un quart de l’écran pour mieux lire vos emails. Pour cela, glissez le curseur de la souris sur la frontière séparant les deux panneaux ; lorsque le curseur à double flèche apparaît, cliquez et main‐
tenez la pression tout en tirant de manière à ajuster la taille des deux pan‐
neaux adjacents. Cachez le panneau de navigation en appuyant sur Alt+F1. Lorsque vous en avez besoin, appuyez sur Alt+F1.
Balayer rapidement les messages Lire vos messages peut prendre beaucoup de temps et il peut être difficile d’apprécier ceux qui sont importants et ceux qui peuvent être supprimés. N’hésitez pas à utiliser le panneau de prévisualisation plutôt que d’ouvrir cha‐
que message : de cette manière, vous pouvez lire chaque message, passer au suivant ou l’effacer en quelques clics. Si vous trouvez après l’avoir parcouru que vous n’avez pas besoin de lire la suite de l’email, supprimez‐le ou appuyez sur la flèche vers le bas pour passer au suivant. Si vous voulez au contraire le lire en entier, appuyez sur la barre Espace. Lorsque vous atteignez la fin de l’email, vous passerez au suivant en appuyant sur la barre Espace. Page 7
Conseil n° 3 : Gestion de l’ensemble des fonctionnalités Ouvrir de nouvelles fenêtres Passer d’une fenêtre Outlook à une autre (Calendrier, Boîte de réception, Contacts, etc.) est parfois nécessaire, selon les tâches que vous effectuez. Si vous trouvez que vous alternez beaucoup, arrêtez‐vous. Ouvrez chaque appli‐
cation (ou répertoire) dans sa propre fenêtre et utilisez la Barre de Tâches (complètement en bas de votre écran) pour passer rapidement de l’une à l’au‐
tre. Il vous suffit pour cela de simplement d’un clic droit sur l’application, par exemple calendrier ou le répertoire souhaité, et de choisir « Ouvrir dans une nouvelle fenêtre ». Ouvrez autant de fenêtres que requis. Pour passer de l’une à l’autre, cliquez simplement sur l’icône correspondante dans la Barre de tâ‐
ches. De cette manière, vous retournez toujours exactement à la fenêtre dans l’état où vous l’avez quittée. Si la Barre de tâches n’est pas disponible ou trop chargée, utilisez le raccourci Alt+Tab pour évoluer entre les applications ou‐
vertes. Pour fermer une fenêtre, cliquez simplement sur son bouton Fermer. Choisissez Fermer dans n’importe quel menu Fichier pour fermer toutes les fenêtres Outlook en même temps. Visualiser davantage de répertoires Si vous travaillez avec de nombreux répertoires, vous pouvez allonger la vue de la liste de répertoires en supprimant les raccourcis vers les applications au bas du panneau de navigation. La frontière entre les boutons de raccourcis et la liste des répertoires compte plusieurs points gris. Tirez simplement cette frontière vers le bas pour pousser les raccourcis hors de vue et augmenter le nombre de répertoires visibles dans la liste et accessibles rapidement. Les rac‐
courcis restent disponibles au bas du panneau, sous la forme d’icônes donc vous n’avez rien perdu ! Page 8
10 CONSEILS POUR OPTIMISER OUTLOOK
Conseil n° 3: Gestion de l’ensemble des fonctionnalités Utiliser des raccourcis dans Outlook Voici des raccourcis clavier qui Raccourci marchent où que vous soyez CTRL‐1 dans Outlook. Chaque fois que CTRL‐2
CTRL‐3
vous pouvez remplacer la mani‐ CTRL‐4
pulation de la souris et un clic par CTRL‐5 un de ces raccourcis, vous écono‐ CTRL‐6 CTRL‐7 misez un peu de temps et d’éner‐ F6
gie qui s’accumuleront au fil des CTRL‐Y CTRL‐N semaines : Action Ouvrir la Boîte de réception Ouvrir le Calendrier
Ouvrir les Contacts
Ouvrir les Tâches
Ouvrir les Notes Afficher la liste de répertoires du panneau de Navigation Afficher la liste de raccourcis du panneau de Navigation Changer entre les panneaux ouverts dans la fenêtre Outlook Sélectionner un répertoire Outlook à ouvrir Créer un nouvel élément dans l’application où vous êtes CTRL‐SHIFT‐M Créer un nouvel email CTRL‐SHIFT‐A Créer une nouvelle réunion
CTRL‐SHIFT‐K Créer une nouvelle tâche
Récupérer rapidement un message supprimé Si vous venez de supprimer un message et que vous souhaitez le récupérer, appuyez simultanément sur Ctrl‐Z pour le faire réappa‐
raître. Ctrl‐Z est également l’outil à utiliser pour annuler toute sup‐
pression dans les autres applications Windows, et peut vous sauver la mise si vous venez, par exemple, d’effacer plusieurs pages de contenu dans Word. Page 9
Conseil n° 4 : Optimiser la recherche de documents Utiliser la recherche avancée. Si vous estimez qu’Outlook ne trouve pas assez vite vos messages ou que vous en avez assez de multiplier les requêtes sans succès, utilisez la recherche avancée : cliquez sur Ctrl‐Shift‐F pour ouvrir la boîte de dialogue et sélection‐
nez les options telles que « Rechercher uniquement le sujet des emails » pour gagner du temps. Utiliser la recherche instantanée (à partir d’Outlook 2007) pour plus d’effi‐
cacité La recherche instantanée est un nou‐
vel outil disponible dans toutes les applications d’Outlook (emails, ca‐
lendrier, contacts, répertoires, etc) : la position et l’apparence de la boîte de recherche varie légèrement d’une application à l’autre mais elle est toujours en haut du panneau dans lequel vous recherchez un élément. Voici par exemple à quoi elle ressem‐
ble pour l’email: Et la voici dans le Calendrier: De manière basique, pour faire une recherche, tapez simplement le mot ou groupe de mots dans la boîte. Alors que vous tapez, tous les éléments dans Outlook ne contenant pas votre texte vont disparaître. Vous n’avez plus qu’à parcourir les éléments restants. Page 10
10 CONSEILS POUR OPTIMISER OUTLOOK
Conseil n° 4: Optimiser la recherche de documents !
Il y a deux autres fonctionnalités intéressantes que vous devez connaître: Activer la recherche instantanée Pour cela, vous aurez besoin d’un composant du programme de recherche de Windows (Windows Desktop Search); ce programme est inclus dans le sys‐
tème d’exploitation depuis Vista mais si votre PC est toujours sous XP, vous devrez l’installer. Microsoft a bien fait les choses dans ce cas puisqu’Outlook 2007 (et 2010) vous demandera automatiquement si vous souhaitez installer ce programme (fenêtre ci‐dessous) la première fois que vous ouvrirez l’appli‐
cation. Etendre le panneau de recherche instantanée pour plus d’options Lorsque vous observez la boîte de recherche, vous remarquez une double flèche sur la droite. Cliquez dessus et le panneau de recherche va s’ouvrir, vous permettant de personnaliser la recherche. Page 11
Conseil n° 4: Optimiser la recherche de documents Votre recherche sera d’autant plus affinée et efficace que vous utiliserez le plus de champs à votre disposition. Ceux‐ci varieront selon l’application d’Ou‐
tlook dans laquelle vous vous trouverez, sachant que vous pourrez en outre ajouter d’autres champs. Assurez‐vous que la recherche d’Outlook 2007 de vos messages couvre le répertoire des messages supprimés. Il est bon de noter que les moteurs de recherche de Vista et Outlook 2007 ne fonctionnent malheureusement pas de la même manière : la même requê‐
te pourra vous donner des résultats différents. En particulier, Vista recherche automatiquement le répertoire des Eléments Supprimés dans Outlook alors qu’Outlook 2007 ne le fait pas. Afin de réduire les risques de confusion, ajou‐
tez ce répertoire aux champs de recherche d’Outlook : Dans Outlook 2007 : Cliquez sur « Outils », puis « Recherche instantanée » puis « Options de recherche » afin d’en ouvrir la boîte de dialogue. Dans la section des Eléments supprimés de cette boîte de dialogue, cochez la case « Inclure ces messages ». Cliquez sur OK . Dans Outlook 2010 : Choisissez « Options » dans le menu « Fichier », puis « Recherche » dans la fenêtre « Options Outlook » Dans la section des « Résultats », cochez la case « Inclure les messages du dossier Eléments supprimés (…) ».
Cliquez sur OK .
Page 12
10 CONSEILS POUR OPTIMISER OUTLOOK
Conseil n° 5: Gestion de la messagerie Accélérer la rapidité de téléchargement des emails Beaucoup d’emails vous parviennent en format HTML, généralement bardés de graphismes, photos et autres mises en page léchées. Ces messages prennent plus long‐
temps à télécharger que du texte, ce qui est particulière‐
ment frustrant lorsque vous êtes en déplacement. Cependant, la bonne nouvelle est que pour gagner du temps vous n’avez pas pour autant à renoncer au format HTML. Choisissez plutôt de ne télécharger les images que si vous en avez réellement besoin. Depuis le menu Outils, choisissez « Options » et cliquez sur l’onglet « Sécurité ». Cliquez sur « Changer les Paramètres de Téléchargement Automatiques » dans la section Télécharger les Images. Sélectionnez Ne Pas Télécharger les Images Ou Autre Contenu Automatiquement dans les emails en HTML. Cliquez sur OK deux fois. Non seulement vos emails se téléchargeront plus rapidement mais vous pour‐
rez également balayer vos messages plus vite car Outlook ne récupèrera pas les images lorsque vous sélectionnerez un message. Lorsque vous voudrez voir des images, un clic‐droit sur leur emplacement ouvrira un menu où vous sélectionnerez Télécharger les Images, ou simple‐
ment cliquez sur la bannière en haut de l’email. Lorsque vous fermerez le mes‐
sage, Outlook vous demandera si vous souhaitez sauvegarder les modifica‐
tions. Si oui, les images seront conservées, sinon, elles seront de nouveau sup‐
primées du message. Page 13
Conseil n° 5: Gestion de la messagerie Configurer Outlook pour intégrer Windows Live Messenger Depuis Outlook 2003 déjà, Microsoft a intensifié ses efforts pour élargir les fonctionnalités d’Outlook, au‐delà des traditionnels emails et contacts. La connexion avec l’application de messagerie instantanée Live Messenger ajoute le concept de « présence » à Outlook. Lorsque vous utilisez un programme de messagerie instantanée, vous pouvez voir si vos contacts sont, ou pas, en ligne. Ceci vous aide à choisir le mode de communication approprié à la circonstance, entre email, téléphone ou « chat » (discussion instantanée). La connexion de Windows Live Messenger (WLM) et Outlook permet de vi‐
sualiser ce type d’information pour tous vos contacts, au moyen de « bulles » de couleur : une bulle verte signifie que la personne est en ligne tandis que rouge signifie qu’elle est occupée. Pour réaliser cette connexion, assurez‐vous d’abord que WLM est bien instal‐
lé sur votre PC et que vous êtes connecté Puis : Cliquez sur Outils, puis Options pour ouvrir la boîte de dialogue « Options ». Cliquez sur l’onglet « Autre ». Cliquez sur « Afficher le Statut En Ligne A Côté du Nom » dans la section Noms de Personnes de la page (cette option sera grisée si vous n’avez pas ins‐
tallé WLM). En option, vous pouvez définir « Afficher le statut En Ligne Dans les Champs De Destinataires » pour connaître la présence de vos interlocuteurs directe‐
ment dans un email. Page 14
10 CONSEILS POUR OPTIMISER OUTLOOK
Conseil n° 5: Gestion de la messagerie Si vous possédez Outlook 2010, le chemin d’accès est le suivant : Choisissez « Options » dans le menu « Fichier », puis « Contact » dans la fe‐
nêtre « Options Outlook ». Dans la section des « Etat et photographies en ligne », cochez la case « Afficher l’état de connexion à côté du nom de la personne ».
Cliquez sur OK .
Une fois que la connexion est établie, vous verrez des bulles de couleur à côté des contacts Outlook qui seront également devenus des contacts dans Live Messenger. Si vous faites un clic droit sur cette bulle pour une personne en ligne, Outlook affichera un menu vous offrant une liste d’options pour com‐
muniquer avec cette personne. Utiliser Outlook pour accéder à votre compte Twitter Pourquoi ne pas utiliser Outlook pour gérer, en plus de vos emails, contacts et agenda, votre compte Twitter ? Voilà l’i‐
dée derrière TwInbox, un composant gratuit qui ajoute la barre d’outils Twitter à Outlook. Une fois installé, TwInbox ajoute un nouveau répertoire à votre boîte de réception. Il peut également créer des réper‐
toires individuels pour chaque expéditeur. Page 15
Conseil n° 6: Gestion des contacts Ajouter rapidement un contact reçu par email Si vous voulez ajouter l’expéditeur d’un email à votre liste de contacts, il vous suffit de faire un clic droit sur le nom de la personne (le mail étant ouvert) et de sélectionner Ajouter aux Contacts. Très utile, surtout si vous supprimez régulièrement les emails, votre liste de contacts restera à jour. Conseil n°7: Gestion du calendrier Visualiser plusieurs semaines dans votre Calendrier Parfois une vue aérienne de votre agenda est le meilleur moyen de s’organi‐
ser pour les semaines à venir. Lorsque vous ouvrez le calendrier d’Outlook, la vue par défaut est de deux mois consécutifs dans le panneau en haut à droite : avec l’aide de votre souris, sélectionnez depuis la date en haut à gauche et tirez votre pointeur jusqu’à la date la plus éloignée (limitée à 6 semaines!) dans le temps (en bas à droite donc). Lorsque vous relâchez la souris, vous verrez vos six semaines (maximum), proprement arrangées et vous n’aurez qu’à appuyer sur Imprimer pour l’avoir sur papier.
Page 16
10 CONSEILS POUR OPTIMISER OUTLOOK
Conseil n° 8: Gestion de la liste et des tâches Il faut savoir que les tâches dans Outlook ne sont vraiment pertinentes que tant qu’elles sont liées à des messages requérant votre réaction. C’est pour cela que les conseils qui suivent se concentrent sur la boîte de réception : à partir d’un email reçu, vous pouvez vous créer une tâche et personnaliser l’é‐
chéance et les rappels ; à partir d’un email que vous envoyez, vous pouvez assigner des tâches aux destinataires et les suivre aisément. Pour gérez efficacement une liste de tâches grâce à Outlook, et vous assurez que vous les réaliserez dans le temps imparti, la meilleure solution est de vous créer, pour chaque tâche, une réunion dans votre Calendrier : choisissez le moment dans la journée où vous pourrez vous y consacrer, définissez une du‐
rée approximative au temps requis que vous estimez pour cette tâche. En fai‐
sant cela, vous vous réservez des plages de travail où vous pourrez vous concentrer, seul ou avec vos collaborateurs à vos tâches importantes (de plus, comme vu dans la section 5, Outlook actualisera votre statut de « présence » et vous apparaîtrez automatiquement « Occupé » dans Live Messenger). Grouper les tâches par ordre d’importance Le tableau des tâches vous aide à suivre les tâches. Par défaut, Outlook trie les tâches par importance. Pour indiquer l’importance d’une tâche, utilisez la liste qui se déploie à droite du point d’exclamation dans votre boîte de réception. Comme pour toutes les autres vues, vous pouvez trier les tâches rapidement en cliquant sur le critère de vo‐
tre choix (Objet, Statut, Date, etc). Ce qui n’est pas évident mais tout aussi facile est le tri des tâches par initiateur. Pour trier des tâches en fonction des person‐
nes qui les ont créées, choisissez « Organiser par » (cf ci‐dessous) et sélectionnez From. Rappelez‐vous qu’un paramètre choisi dans « Organiser par » reste actif jusqu’à ce que vous le changiez. Page 17
Conseil n° 8: Gestion de la liste et des tâches Modifier des tâches sans les ouvrir En cliquant deux fois sur une tâche (dans le répertoire Tâches), vous ouvrez la tâche dans une nouvelle fenêtre. Souvent, cela n’est pas nécessaire si vous ne souhaitez modifier qu’un paramètre : un seul clic vous ouvre le mode “modifications” et vous dispense d’ou‐
vrir la tâche; cependant, chaque cellule ré‐
agit différemment. Par exemple, le champ Statut affichera sa liste déroulée, et le champ Date Butoir affichera un calendrier. En outre, vous n’avez pas à choisir Nouveau dans le menu Fichier pour ouvrir une nouvelle tâche. Double‐cliquez simplement sur une ligne vierge ou appuyer sur Ctrl + N. Envoyer des rappels à vos collaborateurs pour réagir à vos messages Si vous passez beaucoup de temps dans Outlook, cette as‐
tuce peut considérablement augmenter votre productivité. Bien qu’élémentaire, elle est très rarement utilisée. Pour créer un rappel (visible dans votre boîte de réception) pour agir ou réagir à un message dans Outlook 2003, faites un clic droit sur le mes‐
sage auquel vous voulez ajouter le rappel, sélectionnez Suivi, et choisissez une Date Butoir pour l’échéance (jour et heure). Depuis Outlook 2007, cela est encore plus simple puisque dans la barre d’outil du message, il y a un bouton avec un drapeau rouge sur lequel il vous suffit de cliquer. Lorsque vous cliquez sur OK, le message vous sera signalé pour que vous vous souveniez d’y répon‐
dre et l’échéance sera automatiquement contrôlée. Pour supprimer le rappel, un clic droit sur le message ou le drapeau suffit. Page 18
10 CONSEILS POUR OPTIMISER OUTLOOK
Conseil n° 9: Gestion des liens entre les différents modules Vous arrive‐t‐il parfois d’avoir à créer une tâche basée sur un email que vous venez de recevoir ? Ou transformer une tâche (liasse fiscale Client X) en un rendez‐vous (Présentation Comptes Client X, Jeudi à 9h)? Vous pouvez le faire manuellement en créant le nouvel élément puis en copiant l’information de l’ancien dans le nouveau, et peut‐être aussi annuler l’ancien. Ou vous pouvez utiliser la fonctionnalité « glisser & déposer" d’Outlook. Transformer des éléments d’un type à un autre Suivez les étapes suivantes pour « magiquement » transformer un élément Outlook d’un type à un autre: Faites un clic droit et glisser l’élément que vous voulez transformer. Si la bonne fenêtre est visible, déposez l’élément dessus. Si elle ne l’est pas, déposez l’élément sur le bon bouton dans le panneau de navigation. Si vous avez choisi le calendrier, un nouveau rendez‐vous sera créé, intégrant les informations contenues dans l’élément initial (par exemple un mail) ; il vous restera à définir l’heure et l’endroit, sur la base des informations conte‐
nues dans l’élément précédent. Si vous choisissez les contacts, un nouveau contact sera créé avec notamment les coordonnées de l’expéditeur du mail. Sauvegardez le nouvel élément et fermez‐le. Page 19
Conseil n° 10 : Gestion de l’espace disque & archivage Auto‐archivage La fonctionnalité d’auto‐archivage dans Outlook supprime complètement les anciens éléments et les stocke dans un fichier séparé appelé « archive.pst ». Ces données stockées sont toujours disponibles dans Outlook si vous en avez besoin, mais elles n’encombrent pas votre message‐
rie. Déplacer de vieilles données vers ce fichier PST peut accélérer Outlook car il désengorge le fichier PST principal. Nous allons voir comment configurer Outlook afin que ces éléments anciens soient automatiquement archivés. Il y a deux étapes fondamentales : la première est de configurer les paramè‐
tres globaux s’appliquant aux répertoires contenant les éléments d’Outlook (hors Contacts). La seconde concerne les paramètres locaux qui commandent certains répertoires. Nota: Le processus suivant est valable pour Outlook 2003 et 2007. Configuration des paramètres globaux d’auto‐archivage Dans le menu principal d’Outlook, cliquez sur « Outils », puis « Options » pour ouvrir la boîte de dialogue « Options ». Dans cette boîte, cliquez sur l’onglet « Autre », puis sur le bouton « Auto‐
archivage ». Dans la nouvelle boîte de dialogue qui vient de s’ouvrir, assurez‐
vous que l’option « Démarrer l’auto‐archivage tous les X jours » est activée. Elle est par défaut fixée à 14 jours, ce qui est suffisant, mais si vous recevez beaucoup d’emails, vous pouvez raccourcir le délai. Si vous voulez qu’Outlook vous demande l’autorisation avant d’archiver au‐
tomatiquement, cochez la case « Demander avant l’exécution de l’archivage automatique ». Activez l’option de suppression des éléments périmés si vous voulez qu’Ou‐
tlook supprime des fichiers caducs. Activez l’option « Archiver ou supprimer les anciens éléments ». Page 20
10 CONSEILS POUR OPTIMISER OUTLOOK
Conseil n° 10 : Gestion de l’espace disque & archivage Si vous voulez un accès facile aux éléments archivés (une bonne idée!), acti‐
vez l’option « Afficher le répertoire d’archives dans la liste des répertoires ». Ne touchez pas aux paramètres par défaut pour la boîte d’archivage. Cliquez sur Appliquer ces paramètres pour tous les répertoires. Cliquez sur OK deux fois pour retourner à la fenêtre principale d’Outlook. Nota : si vous possédez Outlook 2010, le chemin d’accès à la boite de dialo‐
gue est le suivant : choisissez « Options » dans le menu « Fichier », puis « Options avancées » dans la fenêtre « Options Outlook » et enfin la section « Archivage automatique ».
Page 21
Conseil n° 10 : Gestion de l’espace disque & archivage Configurer les paramètres locaux d’auto‐archivage Vous pouvez configurer ces paramètres locaux pour n’importe quel répertoi‐
re. Ils s’imposent aux paramètres globaux. Par exemple, vous pouvez commu‐
niquer beaucoup par email avec votre frère, et choisir de ne pas archiver ces messages conversationnels. Dans le panneau de Navigation, faites un clic droit sur le nom du répertoire qui vous intéresse. Dans le menu qui apparaît, cliquez sur Propriétés. Ceci ouvre la boîte de dia‐
logue des propriétés de ce répertoire. Cliquez l’onglet Auto‐
archivage pour accéder à la page ci‐dessous. Sélectionnez l’une des trois options: N’archiver aucun élément de ce répertoire, Archiver les éléments de ce répertoire en utilisant les paramètres par défaut, ou Archiver ce répertoire en utilisant ces paramètres. Cliquez sur OK pour retour‐
ner à la fenêtre principale d’Outlook. Page 22
10 CONSEILS POUR OPTIMISER OUTLOOK
Conseil n°10 : Gestion de l’espace disque & archivage Archivage de vos données Outlook (par exemple sur une base annuelle) Par défaut, Outlook 2003 range les données dans des endroits difficiles à identifier qui varient selon les versions de Windows et d’Outlook installées, de même que de la configuration d’Outlook avec le serveur Microsoft Exchange. Cette disparité rend compliquée la gestion de vos données. C’est pourquoi il est sans doute plus astucieux de « mettre tous ses œufs dans le même pa‐
nier…et de faire une sauvegarde du panier » ! Voici une stratégie de sauvegarde pour Outlook 2003 que vous auriez inté‐
rêt à suivre pour éviter tout désastre de données : # Créez un sous‐répertoire Mon Outlook dans le répertoire Documents, pour contenir les copies de vos données. # Utiliser la sauvegarde des répertoires personnels pour stocker les sauve‐
gardes dans Mon Outlook. # Utiliser AutoArchive pour stocker les anciens éléments dans Mon Outlook # Faites des sauvegardes de Mon Outlook régulièrement. Depuis Outlook 2007, les choses se sont considérablement simplifiées: le fichier « Répertoire Personnel » (.pst / PST) est l’endroit où Outlook conserve vos données (lorsque vous n’utilisez pas de serveur Microsoft® Exchange). Chaque PST contient tous vos répertoires Outlook, incluant la boîte de récep‐
tion, le calendrier, les contacts... Vous pouvez avoir un seul PST (habituellement appelé « Répertoires Inter‐
net » ou « Répertoires Personnels » dans votre liste de répertoires), et vous pouvez également avoir des fichiers PST pour vos archives. En sauvegardant ces PST, vous sauvegardez toutes vos informations gérées dans Outlook. Page 23
Conseil n°10 : Gestion de l’espace disque & archivage Assurez‐vous qu’Outlook est fermé avant de commencer ce processus. Il y a deux options pour accéder à vos fichiers de données. Dans le menu principal, vous pouvez cliquer, soit sur « Fichier », puis « Gestion Fichier de Données », soit sur « Outils », puis « Paramètres du compte »… Page 24
10 CONSEILS POUR OPTIMISER OUTLOOK
Conseil n°10 : Gestion de l’espace disque & archivage S’il n’est pas déjà sélectionné, cliquez sur l’onglet « Fichier des Données ». Vous pouvez avoir un ou plusieurs fichiers de données. Ces fichiers sont là où vous stockez vos emails, calendriers, etc. Sélectionnez les fichiers que vous souhaitez sauvegarder et cliquez sur l’icô‐
ne « Ouvrir le fichier ». Cela lancera Windows Explorer et vous emmènera à l’endroit où le fichier est sauvegardé. Dans ce répertoire, vous devriez trouver un fichier nommé outlook.pst. Gravez ce fichier sur un CDROM ou tout autre support. Si vous archivez vos emails, assurez‐vous que vous sauvegardez également le fichier archive.pst. Compression des fichiers PST Une question : qu’arrive‐t‐il au fichier PST lorsque vous effacez un élément d’Outlook ? L’élément est envoyé dans le répertoire des Eléments Supprimés. Puisqu’il peut y être récupéré, il est donc logique qu’il occupe toujours un peu de place sur le fichier PST. Page 25
Conseil n°10 : Gestion de l’espace disque & archivage Et maintenant, que se passe‐t‐il lorsque vous videz le répertoire des Elé‐
ments Supprimés ? L’élément a disparu « physiquement » et ne peut plus être récupéré (en utilisant des moyens « normaux »…). L’élément a également dis‐
paru du fichier PST MAIS l’espace qu’il occupait ne peut être pris par un autre élément. Ce qui veut dire que votre fichier PST deviendra, sauf accident, de plus en plus lourd avec le temps, même si vous gardez le nombre d’éléments constants. Voici pourquoi vous devez compresser régulièrement vos fichiers PST. Ce faisant, vous récupérez l’espace qui était resté indisponible. Ceci aide Outlook à fonctionner plus efficacement. Effectuer une compression deux fois par an est une bonne fréquence, sauf si Outlook ralentit significativement. Compression pour Outlook 2003 Cliquez sur « Fichier », puis dans le menu, sur « Gestion des Fichiers de Don‐
nées », ce qui ouvre la boîte de dialogue correspondante. Sélectionnez le fichier PST que vous voulez compresser, puis cliquez sur le bouton « Paramètres », ce qui ouvre la boîte de dialogue correspondante. Cliquez sur l’onglet « Général », puis « Compression ». Une fois la compression achevée, cliquez sur OK puis « Fermer ». Le fichier PST est maintenant compressé. Répétez la séquence pour vos au‐
tres PST. Compression pour Outlook 2007 Cliquez sur « Fichier », puis « Gestion des Fichiers de Données ». Ceci ouvre la boîte de dialogue « Paramètres » du Compte, allez dans la page de l’onglet « Fichiers de Données ». Sélectionnez le fichier PST que vous voulez compresser. Cliquez sur « Paramètres ». Paramètres et autres options apparaissent au‐
dessus de la liste des fichiers PST. Ceci ouvre la boîte de dialogue « Paramètres » pour le fichier PST choisi. Cliquez sur « Compresser Maintenant ». Une fois la compression achevée, cliquez sur OK puis « Fermer ». Page 26
Conseil n°10 : Gestion de l’espace disque & archivage Compression pour Outlook 2010 Cliquez sur l'onglet « Fichier » du ruban, puis cliquez sur l'onglet « Informations » dans le menu. Cliquez sur l'onglet « Paramètres du compte », puis cliquez de nouveau sur « Paramètres du compte ». Cliquez sur l'onglet « Fichiers de données ». Cliquez sur votre dossier « personnel », puis cliquez sur « Paramètres ». Sous l'onglet « Général », cliquez sur « Compresser ». Cliquez sur OK, puis sur « Fermer ». Vous venez de perdre quelques minutes… à lire ce document, retourner maintenant sur Outlook pour rentabiliser votre « investissement »... Page 27
Congrès de l’Ordre des Experts‐Comptables Strasbourg 14, 15 et 16 octobre 2010 

Documents pareils