Alim ATX de PC iBM Liteon de 230W PS-5022-3M

Commentaires

Transcription

Alim ATX de PC iBM Liteon de 230W PS-5022-3M
Alim ATX de PC iBM Liteon de 230W PS-5022-3M.
N° parts iBM : 74P4406.
Sur une config desktop toute neuve de déballage, l'écran TFT reste obstinément
noir.
Le proprio (qui a acheté cette config à Paris) a, pour je ne sais quelle raison,
basculé le switch 115/230V de l'alim du caisson en position 115V.
Coup de pétard et de la fumée sort du ventilo de l'alim.
Il appèle son fournisseur, qui lui signifie que ce n'est pas pris en charge dans
le cadre de la garantie.
Il m'amène doc l'alim à réparer.
Cette une alim a un format non standard.
Branchée sur un banc test (c'est à dire 3 charges électroniques et variables sur
les principales tensions : +5V, +12V, +3.3V et une charge statique pour le
+5VSTB, transfo d'isolement secteur, switch ON/OFF sur le connecteur ATX),
aucune tension n'est présente.
Cette alim se compose de 2 platines étroitement imbriquées.
A l'examen, seule la plus petite des carte semble avoir souffert.
Elle comporte un filtre secteur très élaboré (avec self à noyau de fer), le
fusible secteur (6.3AT), le pont redresseur (LT332_KBJ406G) de la tension du
secteur, les deux capa de filtrage (470µF/200V) du +310V, quelques composants
circulaires montés sous gaine thermo-réctractable et repérés RVxxx sur le ci.
4 fils ultra courts relie cette platine à la platine principale :
VAC & B+ : tension de 115VAC
B++ & B- : tension de 310VDC
Le fusible est HS, dans se cas je vérifie toujours le pont redresseur, il a
effectivement une diode en C/C.
Après remplacement, je monte à la place du fusible 6.3AT, une ampoule de
230V/60W et la mesure du +310V m'indique +245V à vide ??? et l'alim ne démarre
pas.
Aussi je vérifie les deux condo de filtrage du +310V : RAS, le transistor de
découpage (K2111, l'alim est construite à partir d'un UC3842): RAS, les
résistances de grandes valeurs =>470Kohms : RAS.
Je me dis que c'est l'ampoule qui perturbe le fonctionnement de l'alim et
remonte un fusible neuf.
Mise sous tension : coup de pétard et le fusible fond.
La flamme accompagnant le coup de pétard provenait des compo sous gaine RV120 &
RV121.
Je les dégage de cette gaine et m'aperçoit que se sont des capa céramique de
150pF/400V qui ont éclatées.
Après remplacement, l'alim démarre et tout et OK.
Conclusion : ne jamais se fier au marquage sur ci pour supposer ce qu'est un
compo, RVxxx ne signifie par résistance VDR de protection, chez Liteon c'est des
capa !
Après remontage de l'alim dans le caisson iBM, l'écran reste toujours noir, je
conseil au proprio de faire maintenant intervenir la garantie.
Fait à Metz le 15-02-2004 par J.M
[email protected]

Documents pareils

le depannage des alimentation a decoupage de pc

le depannage des alimentation a decoupage de pc mettant toutes les précautions nécessaires) la présence du +310V. Cette tension est à prendre entre le + et - du pont redresseur. Si la tension est absente ou trop faible, vérifier toute la partie ...

Plus en détail