EZT_03 MODE D`EMPLOI et caractères spéciaux

Transcription

EZT_03 MODE D`EMPLOI et caractères spéciaux
EZTitles
Mode d’emploi - Fonctions de base
2014-11-10 ©Maï Boiron
Au préalable, créer où vous voulez sur votre disque dur : un dossier général EZTITLES
avec à l'intérieur les documents que je vous ai envoyés et 3 sous-dossiers : EZ BACKUP,
EZ AVI et EZ SHOT CHANGES.
La saisie des sous-titres se fait directement dans l'image.
Attention, le pavé numérique est réservé à la navigation vidéo : la saisie des chiffres se
fait au-dessus des lettres et non dans le pavé numérique (à droite du clavier).
Importer une vidéo pour la convertir en AVI :
Video → Import video file-> aller chercher la vidéo mpeg ou mov ou autre format fourni.
La première fois, indiquez à EZ de l'importer dans votre dossier EZ AVI et vérifiez que le nom du
AVI créé vous convient, sinon changez-le à la main dans la petite fenêtre "video import" que EZ vous
présente. Puis, "Import", et "Play" pour commencer à travailler.
Faire la synchro (V. un peu plus bas)
Ouvrir une vidéo déjà convertie en AVI :
Vidéo → Open video file → aller la chercher dans votre dossier EZ AVI.
Faire la synchro de départ (demandée automatiquement lors de l'import)
Video -> Setup Timecode -> copier le TC à l'image dans la case en bas à gauche.
En l'absence de TC à l'image, mettre la vidéo au début avec le curseur et saisir 00:00:00:00
Importer un STL : File -> Import -> aller chercher le STL à importer.
Il faudra éventuellement changer le Project Setting pour le mettre à la bonne cadence.
MENUS A CONNAÎTRE :
FIND (Ctrl F) : trouver des caractéristiques de sous-titres : italiques, italiques partiels,
hidden (OUT), couleurs… Si c'est « more » qui apparaît en bas à gauche, cliquer dessus pour
voir apparaître les filtres de recherche.
CHECK (F5) : vérifier les sous-titres qui sortent des normes de sous-titrage : caractères par
ligne, lisibilité, durée, caractères interdits…
FIX (F6) : corriger certains problèmes d'un clic : intervalles entre deux ST, écart autour des
plans, lignes vides, ST sans TC OUT…
FORMAT (F7) : modifier le format d’un ou plusieurs sous-titres : fontes, style (italiques),
alignement, arrière-plan…
DELETE (F8) : supprimer certains sous-titres (TC seulement, texte seulement ou les deux…)
RENUMEROTER (F9) : renumérote les sous-titres à partir du ST courant (bien se mettre
sur un ST !) ou pour tout le fichier.
1
HIDE/UNHIDE (ex OUT)
Pour un sous-titre isolé : F10 sur le sous-titre. Pour une série de sous-titres : Titles ->
Hide/Unhide -> choisir les ST concernés et l’action voulue.
Faire un offset (décaler tous les sous-titres en bloc) :
Par défaut, l'offset se fera sur le ST en cours, ou le ST suivant si on est entre deux ST .
Titles -> Recut-Offset (F11) ->
- en haut, cocher "by number" et indiquer dans la première case le numéro de ST à partir
duquel faire l'offset. Par défaut, selon qu'on se trouve dans un ST ou non, c'est soit le ST
courant, soit le ST suivant qui est indiqué. Dans la deuxième case est indiqué le dernier
numéro du fichier.
- en bas, cocher "reference point" et entrer le numéro du sous-titre qui servira de référence
pour l'offset (si on n’arrive pas à se recaler sur le premier sous-titre, mais qu’on doit attendre
un passage plus clair). Par défaut, c'est le même qu'en haut.
S’il n’est pas déjà présent, saisir le TC où placer le premier sous-titre concerné par l’offset.
Conversion de TC
Pour convertir la cadence d'un repérage, il faut importer le fichier de sous-titres
(STL par exemple) avant l'image.
Conversion "classique"
1) Ouvrir un nouveau projet. Importer le STL avec un Setting (Ctrl W) à la même cadence.
Ensuite, retourner dans Project Settings et changer la cadence (frame rate) : passer de 25 à 24,
de 25 à 29.97 etc. -> OK -> Yes -> Yes -> OK.
Trois solutions (sachant qu'il faut parfois improviser, dixit EZT eux-mêmes...) :
No Conversion
Les TC restent inchangés.
Keep Frame Number Recalcul des images.
À privilégier pour les conversions 25/24 - 24/25.
Keep Time
Recalcul des TC sans déplacer les points de synchro.
À privilégier pour les conversions 25/29.97 et 24/23.98.
Pour 24 → 29.97 : 24 → 25 KFN puis 25 → 29.97 KT (sauf exceptions)
Pour 23.98 → 25 : 23.98 → 24 KFN puis 24 → 25 KT (sauf exceptions)
2) FIX (F3) -> All subtitles -> "fix intervals" et "snap to shot changes (écart autour des
plans)" (équivalent de « appliquer les règles en cours »)
Conversion par "double offset"
Quand tout a échoué, que les conversions "classiques" ne fonctionnent pas, utiliser la
fonction Recut (offset - F11) avec deux points de référence. Entrer les numéros et les TC IN
souhaités de deux sous-titres éloignés (1er et dernier par exemple) -> EZ recale tous les autres
sous-titres de façon à retomber sur ses pieds.
Il suffit alors de corriger les écarts autour des plans avec un Fix (F6).
2
Copier-coller du texte pour un repérage placement :
Mettre en forme le texte dans Word (ou autre traitement de texte). À chaque ligne vide sera
créé un nouveau ST (même si 2 lignes vides ou plus).
Copier le texte et le coller dans EZ, directement dans la Liste (clic droit en haut de la liste ->
Paste subtitles). Choisir « overwrite subtitles at current position »
Copier-coller du texte avec TC (RTF LVT ou fichier adaptateur Titrapro ou ASCII ou
autre texte avec TC)
Pour certains formats, il est possible de copier dans Word et coller dans la liste.
Choisir de ne coller que les textes, que les TC ou les deux, puis choisir « overwrite subtitles at
current position».
Importer un texte numéroté (après confo, par exemple) dans le repérage correspondant
- Enregistrer le texte à importer en RTF.
- Charger le repérage vide dans EZ.
- File -> Advanced import.
- Custom Text Format - Cocher "Merge with current subtitles project", en bas.
- Remplacer TXT par RTF en bas à droite de la fenêtre de recherche, et aller chercher son
fichier RTF à importer -> Import.
- Cliquer sur LOAD TEMPLATE - charger la MATRICE IMPORT TEXTE NUM CONFO
que je vous ai envoyée - OK
- Cocher uniquement TEXT - FORMATTING - MATCH SUBTITLES NUMBERS et
INSERT SUBTITLES FOR UNMATCHED NUMBERS :
3
Importer un RTF adaptateur TITRA dans un nouveau repérage (sans l'écraser)
- Charger le nouveau repérage calé à la nouvelle image.
- File -> Advanced import -> RTF. Cocher "Merge with current subtitles project", en bas.
- Import.
- Aller chercher le fichier RTF adaptateur.
- Cocher les options suivantes :
4
Importer un fichier DAS /RTF
Du type :
_________________________________________
PANE, AMORE E FANTASIA
2AB
LISE
JEAN-PAUL BIDULE
02/07/2002
02/07/2002
02:00:00.02
02:00:07.19
**:**:**.**
**:**:**.**
02:00:23.05
02:00:43.21
02:00:45.18
**:**:**.**
**:**:**.**
02:18:23.06
1: 02:00:29.19 02:00:31.12
Qu'est-ce... que vous voulez ?
2: 02:00:31.16 02:00:33.10
C'est pour le maréchal.
______________________________
Fichier -> Advanced import -> DAS -> Sélectionner "All files" en bas à droite -> choisir
votre fichier RTF
Exporter un fichier RTF des sous-titres :
Vérifier que les Détails (Alt D) sont remplis (TITRE VO - TRANSLATED TITLE TRANSLATED LANGUAGE - REEL/CODE)
Vérifiez que vous avez bien enregistré le document "EZT_13 MATRICE EXPORT RTF avec
lisibilité.txt" dans votre dossier EZ général.
Dans EZ : File -> Export -> Custom Text Format.
LA PREMIERE FOIS SEULEMENT : dans la petite fenêtre qui s'ouvre, cocher RTF et
Export Italic/Underline, puis cliquer sur Load Template et aller chercher le fichier EZT_13
MATRICE EXPORT RTF avec tps de lecture.txt.
Vous pouvez alors faire OK et enregistrer votre fichier RTF où vous voulez.
A chaque export CUSTOM, c'est le dernier Template (matrice) chargé qui est utilisé.
Pour automatiser votre export RTF habituel
Tools -> Import/Export Presets -> New -> Cocher uniquement Export Preset -> Donner un
nom à votre export (ex : RTF Client) -> Format-Change : Custom Text Format -> Load
Template -> charger le fichier EZT_13 MATRICE EXPORT RTF avec tps de lecture ->
Default Folder : choisir le dossier qu'il vous présentera à chaque export pour l'enregistrement > Shorcut : choisir le raccourci (ex : Alt R) -> Save.
5
Supprimer toutes les hauteurs :
Fix (F6) → All subtitles et Fix raised subtitles
Supprimer les sous-titres sans TC :
Delete (F8) → Subtitles without TC et Whole subtitle
Remettre tous les sous-titres à leur position de base (sans hauteur, couleur, etc.)
Titles -> Reset
Vérifier les sous-titres à plus de 40 caractères par ligne :
Checks (F5) → safe area
Vérifier les sous-titres qui dépassent en lisibilité :
Checks (F5) → below reading speed
(Selon le pourcentage fixé dans les Projects Settings, "Check limits")
Chercher les OUT (hidden) – en italiques – italiques partiels – bis – dialogues etc.
Find (Ctrl F) -> More
Marquer un ou plusieurs sous-titres (= les sélectionner)
En simu : Ctrl Q sur le ST courant
Dans la Liste : Ctrl + clic pour une série ou Barre d'espace pour un sous-titre
(Les "démarquer" = clic droit + Unmark All)
Désactiver le correcteur d'orthographe :
Tools → Proofing → Spell checker → None
Activer le correcteur d'orthographe :
Tools → Proofing → Spell checker → Libre Office
Dans Proofing, vous pouvez aussi ajouter des options de correction automatique et des
raccourcis de saisie (short forms).
Passer le correcteur d'orthographe
Tools -> Language -> choisir la bonne langue
Tools -> Spell Check
Ajouter un mot au dictionnaire : Add
Enlever un mot erroné à un dictionnaire : Tools -> Proofing -> Dictionnaries -> Edit
Ajouter un mot aux "auto-corrections"- clic droit dans la zone de saisie
Clic droit sur le mot dans la zone de saisie (dans l'image), puis Auto-replace -> Add to autocorrect (pour corriger le mot automatiquement les prochaines fois).
Le clic droit sur un mot de la zone de saisie donne également accès à un dictionnaire des
synonymes (Thesaurus) et à un convertisseur pour les chiffres (Unit converter), entre autres
options.
Eviter la création de bis
Si vous êtes sûr de ne pas vouloir créer de bis lors des inserts, divisions de st etc., cochez
"Auto renumber" dans Preferences (Ctrl U) - Editing.
6
Mettre un cache
Preferences (Ctrl U) - Appearance - cocher "boxed subtitles" et non "WYSIWYG Mode"
(What You See Is What You Get)
Découper une bobine et créer une bobine en cours :
Titles → Cut to file → Enregistrer le nouveau fichier.
Puis, enregistrer le fichier d'origine et ouvrir le nouveau fichier créé.
Assembler une bobine à la bobine en cours :
File → Read → choisir le fichier à assembler → Append
Ranger les sous-titres par ordre de TC croissants
Titles -> Sort by in-cue (dans le cas d'un assemblage illogique ou d'un copier-coller mal
placé) puis Check (F5) -> « inconsistent cues » pour trouver les ST qui se chevauchent et
pouvoir les corriger.
Modifier le format (italiques, décadrés...) d'une série de sous-titres :
Titles -> Format (F7 ou barre d'outil en haut à droite) -> "By number" ou "Marked" -> Style
ou Align ou autre option
Effacer les TC ou le texte d'une série de sous-titres, ou effacer complètement une série de
sous-titres
Delete (F8) -> choisir les ST concernés (subtitle range) -> choisir l'action voulue
En télétexte, déplacer du texte à l'écran avec la souris
Ctrl + souris -> faire glisser le ST sur l'image jusqu'à l'endroit désiré
Synonymes, convertisseur d'unités et autres outils
Clic droit sur le texte d'un ST de l'Editeur (dans l'image) ->
Set Language
Thesaurus
Unit Converter
Auto Replace
Permet de changer la langue du correcteur d'orthographe pour ce ST.
Synonymes, etc.
Convertisseur d'unités (longueurs, poids, température…)
Ajouter le mot sélectionner aux raccourcis d’édition (Short Forms) ou au
dictionnaire de corrections automatiques (Auto Correct).
Add to Drafts Ajoute le ST à la draft list (permet d'isoler des ST pour y revenir plus tard)
Cut, Copy, Paste Opérations habituelles d'édition de texte.
Select All
Sélectionne tout le texte du ST.
Format
Ouvre la fenêtre "Format".
Insert
Insère un ST après le ST courant.
Split
Divise le ST au TC et le texte à l'endroit du curseur.
7
Caractères spéciaux
É = Alt 0201
Ž = Alt 0142
Ê = Alt 0202
ß (s dur allemand) =
Alt 0223
Ç = Alt 0199
œ = Alt 0156
Ë = Alt 0203
æ = Alt 0230
Π= Alt 0140
Ì = Alt 0204
¢ (centime) = Alt 0162
ì = Alt 0236
Í = Alt 0205
¥ (yen) = Alt 0165
í = Alt 0237
Î = Alt 0206
ƒ (florin) = Alt 0131
ñ = Alt 0241
Ï = Alt 0207
‰ = Alt 0137
ò = Alt 0242
Ñ = Alt 209
÷ = Alt 0247
ó = Alt 0243
Ò = Alt 0210
¡ = Alt 0161
õ = Alt 0245
Ó = Alt 0211
¿ = Alt 0191
ø = Alt 0248
Ô = Alt 0212
ž = Alt 0158
ý = Alt 0253
Õ = Alt 0213
š = Alt 0154
À = Alt 0192
Ö = Alt 0214
™ = Alt 0153
Á = Alt 0193
Ø = Alt 0216
© (copyright) = Alt 0169
Š = Alt 0138
® (marque déposée) =
Alt 0174
Ù = Alt 0217
³ (mètre cube) = Alt 0179
Ú = Alt 0218
µ (micron) = Alt 0181
 = Alt 0194
à = Alt 0195
Ä = Alt 0196
Å = Alt 0197
¼ = Alt 0188
Û = Alt 0219
Æ = Alt 0198
Ü = Alt 0220
½ = Alt 0189
¾ = Alt 0190
È = Alt 0200
Ý = Alt 0221
8