blender - Angewandte

Commentaires

Transcription

blender - Angewandte
Universität für angewandte Kunst Wien
Institut für Kunstwissenschaften, Kunstpädagogik und Kunstvermittlung
Lehramt Technisches Gestalten; Werkerziehung
DAE-Design, Architektur und Environment
Übung
Einführung in 3D-Programme
blender
Wichtige & nützliche Links
User Interface
Liste mit wichtigen Kurzbefehlen
blender 2.74
Tutorial V 1.4 vom 10.06.2015
Gesammelt von Christoph Tamussino
Universität für angewandte Kunst Wien
Institut für Kunstwissenschaften, Kunstpädagogik und Kunstvermittlung
Lehramt Technisches Gestalten; Werkerziehung
DAE-Design, Architektur und Environment
2
Übung: Einführung in 3D-Programme
blender // Wichtige & nützliche Links
www.blender.org
blender Home
wiki.blender.org/index.php/Doc:2.6/Manual
Manual
www.blenderguru.com
DER blender-Guru, Tutorials etc.
http://www.cgmasters.net
Training platform for everything Blender.
www.blendernation.com
Daily news, art and tutorials
www.blendswap.com/blends
Free 3D assets
tf3dm.com/3d-models/blender
3D Blender Models
blendertips.com
/hotkeys.html Alphabetische Hotkey-Liste
www.cgtextures.com
Bilder (Fotos) für Texturen (Materialien)
blendermada.com
Blender Material Database
blender Demo Files
www.blender.org/download/demo-files/
blendereducation.blogspot.co.at
Blender Education Blog
www.blendernetwork.org
Blender Foundation’s partnership program
www.blend4web.com
open source software framework for authoring
and interactive rendering of 3D graphics and
audio in browsers
crazybump.com
Open Source Programm, erzeugt alle
notwendigen Bilder für Image-Maps
ComputerStudio DAE
Leitung: Mag. Christoph Tamussino
Oskar Kokoschka-Platz 2
A-1010 Wien
Fon+43 1 71133 - 2732
Fax+43 1 71133 - 2730
[email protected]
www1.uni-ak.ac.at/dae
Fon+43 1 71133 - 2732
Fax+43 1 71133 - 2730
[email protected]
www1.uni-ak.ac.at/dae
YP
-T
ER
ST
N
FE
F
E
ST
EN
T)
L
HA
I( N
HA
(IN
Ü
EN
M
VIEWPORT-SHADING
R
E
N
GI
EN
RDE
EN
LAYER (EBENEN)
O
CT
E
BJ
IN
IG
OR
AKTIVES OBJEKT
< NODES >
INAKTIVES OBJEKT
WERKZEUG-PANEL
OR
AT
R
E
OP
)
LT
ST
LA
T
PIVOT-POINT
)
TRANSFORMATION
HA
LT
(IN
P
TY
R-
TY
P
ER
-
N
ST
FE
ARBEITS-MODUS
Oskar Kokoschka-Platz 2
A-1010 Wien
SNAPPING
Übung: Einführung in 3D-Programme
blender // UI - User Interface
HIER IST
STANDARDMÄSSIG
DIE TIMELINE
NODE EDITOR
VIEWPORT
LICHT (HIER SONNE)
3D CURSOR
EIGENSCHAFTEN-PANEL
Universität für angewandte Kunst Wien // Institut für Kunstwissenschaften, Kunstpädagogik und Kunstvermittlung
Lehramt Technisches Gestalten; Werkerziehung / DAE-Design, Architektur und Environment
N
HEADER DES VIEWPORT
ComputerStudio DAE
Leitung: Mag. Christoph Tamussino
PROPERTIES
OUTLINER
Universität für angewandte Kunst Wien
Institut für Kunstwissenschaften, Kunstpädagogik und Kunstvermittlung
Lehramt Technisches Gestalten; Werkerziehung
DAE-Design, Architektur und Environment
4
OUTLINER
Übung: Einführung in 3D-Programme
blender // UI - User Interface
1 2 3 4 5 6 7 8 9 10 11 12
1 Rendern + Einstellungen dazu
2 Render Layers
3 Scene-Einstellungen, Einheiten, Maßstab
4 World-Einstellungen
5 Objekt-Einstellungen
6 Objekt-Beschränkungen
7 Modifier
PROPERTIES
8 Objekt-Data
9 Materialien, wenn Licht ausgewählt > Licht
10 Texturen
11 Partikel
12 Physik
Render-Feinheit
Ja höher die Zahl, desto feiner das Rendering
und desto länger dauerts. Finale Renderings ab
100, besser 500.
ComputerStudio DAE
Leitung: Mag. Christoph Tamussino
Oskar Kokoschka-Platz 2
A-1010 Wien
Fon+43 1 71133 - 2732
Fax+43 1 71133 - 2730
[email protected]
www1.uni-ak.ac.at/dae
Universität für angewandte Kunst Wien
Institut für Kunstwissenschaften, Kunstpädagogik und Kunstvermittlung
Lehramt Technisches Gestalten; Werkerziehung
DAE-Design, Architektur und Environment
5
Übung: Einführung in 3D-Programme
blender // Basics, Einstellungen
Für ALLE Aktionen und Klicks muss der Mauszeiger im entsprechenden Fenster-Rahmen sein!
Linke Maustaste (LMT)
Objekt auswählen
Rechte Maustaste (RMT)
3D Cursor setzen
Mittlere Maustaste (MMT)
Ansicht im Viewport drehen
Shift-Taste + MMT
Ansicht im Viewport verschieben
Scroll-Kugerl
Ansicht zoomen (ruckelt)
ctrl + MMT
Ansicht zoomen
, (Komma) auf dem Ziffernblock
auf aktives Objekt zoomen
ctrl + alt + q
4-teilige Ansicht
Ziffernblock 7, 1, 3
Ansicht von oben, von rechts, von vorne
Ziffernblock 5
Perspektive ein / aus
Ziffernblock 0
Kamera-Ansicht
ctrl + alt + Ziffernblock 0
Aktuelle Ansicht wird zur Kamera-Ansicht
+ Lock Camera to View? (Eigenschaften-Pan.)
Render Engine umstellen
Blender Render > Cycles Render
Welt einstellen
Use Nodes
Farbe (= Helligkeit)
Scene
Einheiten > metric
Scale 0,01
! Standard = umgekehrt!
Render-Einstellungen
Sampling: schnell: 30, finales Rendering 500 (?)
Camera
Wenn nicht alles sichtbar ist:
Camera auswählen > Clipping Start / Ende
Sonne
nur in Cycles-Render
Position egal
Size > 0,1mm wegen Schatten
ComputerStudio DAE
Leitung: Mag. Christoph Tamussino
Oskar Kokoschka-Platz 2
A-1010 Wien
Fon+43 1 71133 - 2732
Fax+43 1 71133 - 2730
[email protected]
www1.uni-ak.ac.at/dae
Universität für angewandte Kunst Wien
Institut für Kunstwissenschaften, Kunstpädagogik und Kunstvermittlung
Lehramt Technisches Gestalten; Werkerziehung
DAE-Design, Architektur und Environment
6
Übung: Einführung in 3D-Programme
blender // Shortcuts, Tastaturbefehle
a
Alles auswählen, alles abwählen
b
Rechteck-Auswahlrahmen
ctrl + RMT
Lasso-Auswahl
x
löschen (+ Bestätigung)
g
bewegen (grab)
r
rotieren, drehen
s
skalieren
z
Viewport-Ansicht, z.B. Linien-, Shading-Mode
Leertaste
Funktion suchen
Shift + a
neues Objekt (Menü)
Achtung: im Edit-Modus ist´s dann 1 Objekt!
Tabulator-Taste
„Stern“-Menü / Arbeits-Modus
g / x (nacheinander) (oder y oder z)
bewegen entlang X(Y, Z)-Achse
g / xx
bewegen entlang eigener X-Achse (wenn das
Objekt gedreht ist)
(oder yy oder zz)
g / x / 1 (nacheinander)
bewegen entlang X-Achse um +1
r / x / 30 (nacheinander)
rotieren um die X-Achse um 30°
alt + g (oder r oder s)
alle gemachten Bewegungen auf Null
Shift + d
Objekt duplizieren
Shift + d / g / y / 1 (nacheinander)
duplizieren und um 1 in y-Richtung bewegen
alt + d
Objekt duplizieren und bewegen
alt + d / y / 1 (nacheinander)
duplizieren und um 1 in y-Richtung bewegen
ComputerStudio DAE
Leitung: Mag. Christoph Tamussino
Oskar Kokoschka-Platz 2
A-1010 Wien
Fon+43 1 71133 - 2732
Fax+43 1 71133 - 2730
[email protected]
www1.uni-ak.ac.at/dae
Universität für angewandte Kunst Wien
Institut für Kunstwissenschaften, Kunstpädagogik und Kunstvermittlung
Lehramt Technisches Gestalten; Werkerziehung
DAE-Design, Architektur und Environment
7
Übung: Einführung in 3D-Programme
blender // Shortcuts, Tastaturbefehle
Vertices, Edges, Faces Vertices > Punkte
Edges
> Kanten
Faces
> Flächen
Tastatur-Kürzel im Edit-Modus
alt + Shift + LMT Ring-select
e
extrudieren
ctrl + b
bevel (abrunden)
ctrl + f / i
inset faces
p
ausgewählte Elemente abtrennen
ctrl + r
Loop Cut and slide
w
Specials-Menü
f
2 ausgewählte Punkte verbinden
Punkte auswählen > f > Fläche
ctrl + b
Bevel = Kante(n) abrunden
ctrl + a
gleichmäßig beveln: Apply > Scale
ctrl + v (e, f)
Vertices-Tools (Edges, Faces)
alt + c
Curve from Mesh - oder umgekehrt
alt + b
Rahmen > alles außerhalb wird ausgeblendet
alt + r
Spin = Rotation (= Rotationsfläche oder -körper)
Details einstellen links im „Last Operator“
h
Objekt ausblenden
alt + h
(alle) Objekte einblenden
esc
Rendern abbrechen
ComputerStudio DAE
Leitung: Mag. Christoph Tamussino
Oskar Kokoschka-Platz 2
A-1010 Wien
Fon+43 1 71133 - 2732
Fax+43 1 71133 - 2730
[email protected]
www1.uni-ak.ac.at/dae
Universität für angewandte Kunst Wien
Institut für Kunstwissenschaften, Kunstpädagogik und Kunstvermittlung
Lehramt Technisches Gestalten; Werkerziehung
DAE-Design, Architektur und Environment
8
Übung: Einführung in 3D-Programme
blender // Shortcuts, Tastaturbefehle
Specials
h
Objekt verbergen (auch im Outliner)
Shift + h
alles verbergen außer Auswahl
Shift + z
Viewport gerenderte Ansicht
Shift + w
Im Edit-Modus Objekte verbiegen
m
Objekt auf andere Ebene verschieben
ctrl + g
Objekte gruppieren (trotzdem einzeln ...)
Shift + g
Gruppe auswählen
ctrl + alt + g
Von der Gruppe entfernen
f (im Node Editor)
verbindet ausgewählte (b) Nodes automatisch
fügt eine Linie ein, schneidet die Fläche nicht
ctrl + alt + z
Undo History
F6
Floating Menü (z.B. last Operator)
alt + RMT
Auswahl > Pop-Up-Menü mit Objekten
j
ähnlich „Knife“
2 gegenüberliegende Punkte auf einer Fläche
auswählen > j > zerschneidet die Fläche
( f fügt eine Linie ein, schneidet aber nicht)
k gedrückt halten
Messer
Punkt auswählen + v
öffnet das Objekt an dieser Stelle
p
„Play“ (Game Engine) > esc wieder zurück
ComputerStudio DAE
Leitung: Mag. Christoph Tamussino
Oskar Kokoschka-Platz 2
A-1010 Wien
Fon+43 1 71133 - 2732
Fax+43 1 71133 - 2730
[email protected]
www1.uni-ak.ac.at/dae
Universität für angewandte Kunst Wien
Institut für Kunstwissenschaften, Kunstpädagogik und Kunstvermittlung
Lehramt Technisches Gestalten; Werkerziehung
DAE-Design, Architektur und Environment
9
Übung: Einführung in 3D-Programme
blender // Shortcuts, Tastaturbefehle
„Origin“ eines Objektes verstellen
3D-Cursor mittels Koordinaten positionieren
Werkzeug-Panel > „Set Origin“
„Origin to 3D Cursor“
„Origin“ eines Objektes auf einen speziellen Punkt setzen (Koordinaten nicht bekannt)
Objekt auswählen
TAB-Taste > Edit Mode > 1 Punkt auswählen
Shift + s > Cursor to selected
TAB-Taste > Object Mode
Werkzeug-Panel > „Set Origin“ > „Origin to 3D Cursor“
Objekt für Material-Position abwickeln
Objekt auswählen
TAB-Taste > Edit Mode
Kanten auswählen, an denen das Objekt „aufgeschnitten“ wird
ctrl + e > „Mark Seam“
a / a (nacheinander - alles abwählen, alles auswählen)
u > unwrap
Abwicklung im „UV/Image Editor“ bearbeiten
Objekte zueinander ausrichten
Objekte auswählen
Leer-Taste > Suchbegriff „align“ > Align Objects > + Last Operator
oder
Untere Menü-Leiste > Object > Transform > Align Objects + LO
Kurven auf Objekte projizieren und das Objekt entlang dieser Kurve „schneiden“
Im Object-Mode > Auswahl des „cutting Object“, dann das andere
> Edit-Mode
im Werkzeug-Paneel > „Knife Project“
ComputerStudio DAE
Leitung: Mag. Christoph Tamussino
Oskar Kokoschka-Platz 2
A-1010 Wien
Fon+43 1 71133 - 2732
Fax+43 1 71133 - 2730
[email protected]
www1.uni-ak.ac.at/dae
Universität für angewandte Kunst Wien
Institut für Kunstwissenschaften, Kunstpädagogik und Kunstvermittlung
Lehramt Technisches Gestalten; Werkerziehung
DAE-Design, Architektur und Environment
10
Übung: Einführung in 3D-Programme
blender // Shortcuts, Tastaturbefehle
Modifiers
Nur ein paar Beispiele
Array
Objekte duplizieren und verschieben
Bevel
Alle Kanten abrunden
Boolean
Obejekte addieren / subtrahieren
Edge Split
Schading „Smooth“ > gerade Flächen wieder gerade
Mirror
Objekte spiegeln
Solidify
Wandstärke für Objekt erzeugen
Subdivision Surface
Virtuelle Verfeinerung der Polygone (Anzahl erhöhen)
Displace
Virtuelle Verformung mit Hilfe von Graustufen-Bildern
7
>
>
>
>
>
>
>
>
ComputerStudio DAE
Leitung: Mag. Christoph Tamussino
Oskar Kokoschka-Platz 2
A-1010 Wien
Fon+43 1 71133 - 2732
Fax+43 1 71133 - 2730
[email protected]
www1.uni-ak.ac.at/dae
Universität für angewandte Kunst Wien
Institut für Kunstwissenschaften, Kunstpädagogik und Kunstvermittlung
Lehramt Technisches Gestalten; Werkerziehung
DAE-Design, Architektur und Environment
11
Übung: Einführung in 3D-Programme
blender // Shortcuts, Tastaturbefehle
Animation Objekt(e) 360 Grad drehen
1 Add (Shift + a) > Emty > Plain Axes
Das Objekt (oder mehrere) auswählen
2 ctrl + p = „Parent it to the Emty“ > Object (Keep transform)
3 Im Timeline-Fenster (Start 1) (End 100) ( 1)
4
> Objekt > Properties > Transform > Rotation > Z-Achse
RMT > „Insert single Keyframe“
Im Timeline-Fenster (Start 1) (End 100) ( 101)
> Objekt > Properties > Transform > Rotation > Z-Achse > 360°
RMT > „Insert single Keyframe“
Neues Fenster > Ansicht „Graph Editor“
t > Interpolation > Linear
Fertig > abspielen
1
2
3
4
ComputerStudio DAE
Leitung: Mag. Christoph Tamussino
Oskar Kokoschka-Platz 2
A-1010 Wien
Fon+43 1 71133 - 2732
Fax+43 1 71133 - 2730
[email protected]
www1.uni-ak.ac.at/dae

Documents pareils