1 - À l`ouverture d`un fichier vidéo reconnu ou importé, QuickTime

Commentaires

Transcription

1 - À l`ouverture d`un fichier vidéo reconnu ou importé, QuickTime
QuickTime vidéo
1 - À l'ouverture d'un fichier vidéo reconnu ou importé, QuickTime propose une interface classique du genre
Magnétoscope.
Marche ou Pause
Retour rapide
Retour au début
Avance rapide
Aller à la fin
Il dispose également d'un volume sonore.
Travail simple de la vidéo
Il est possible de travailler sur des morceaux du fichier vidéo.
En pause, on peut sélectionner une partie d'un film en déplaçant les petits onglets par simple glissement à l'aide de
la souris.
En appuyant sur la touche Majuscule, et en déplaçant le curseur, on peut également sélectionner une partie d'un
film.
Toujours en pause, le curseur peut être déplacé précisément, image par image, avec les flèches de déplacement du
clavier.
Pour aller à gauche.
Pour aller à droite.
La sélection apparaît alors en gris et peut être supprimée avec la touche Effacement.
Il est possible de la Couper, de Copier et de la Coller dans un autre fichier vidéo.
Cette opération effectuée, il ne reste plus qu'à Enregistrer ou à Exporter (mais c'est peut être le plus délicat).
QuickTime exporte
bien entendu
directement au
format m4v, le
format optimisé pour
l'iPod, permettant de
placer vos vidéos en
Podcasting.
2 - Options avancées
Avant de placer la vidéo ainsi créé en Podcasting, il est possible de vérifier les métadonnées accessibles et
modifiables par le menu Fenêtre > Propriétés de la séquence.
La fenêtre des Propriétés apparaît. Elle donne accès aux annotations que l'on peut modifier, à la Piste Son et à la
Piste Vidéo.
La Piste Son
La Piste Son peut avoir quelques petits problèmes pour l'audition.
Il est possible d'augmenter le Volume sonore en le doublant (+3 db) ou en le quadruplant (+6 db) ou à l'inverse, le
diminuer.
Il est possible de modifier la balance Basses/Aiguës.
La Piste vidéo
La Piste vidéo peut avoir des petits problèmes de visualisation. Elle peut être déformée par exemple... Il n'est pas
nécessaire de la ré-encoder. Il suffit de modifier les paramètres dans la partie Transformation.
S'il y a trop de problèmes malgré ces réglages, vérifier le document original et le ré-encoder !
oOo
Découvrir les menus de QuickTime
Menu Fichier
Menu Édition
Il permet de faire tout le travail sur le fichier, en particulier, pour un usage simple : Copier, Couper, Coller.
Menu Séquence
Surtout utile pour le visualiseur mais également utile au travers du sous-menu Présenter la séquence... Il permet,
par exemple, de retourner des séquences prises à l'envers sur un appareil photo numérique.
Préférences de QuickTime
Il est possible de régler certaines préférences dans QuickTime.
Les préférences du lecteur
Module externe
Sert à paramétrer les modules qui s'installent dans les navigateurs. Pratique si l'on veut récupérer des séquence qui
sont enregistrées dans le cache du navigateur.
Connexion
Pour lire les séquences d'Internet.
Musique
Pour lire le Midi.
Clef d'accès
Pour la sécurité.
Mettre à jour
Les mises à jour de QuickTime peuvent être faites automatiquement.
Cocher Installer des composants QuickTime de tierce partie. Cela permettra à QuickTime de lire les formats
« exotiques ».
Enregistrement sert à valider QuickTime en QuickTime Pro (payant).
oOo
oOo
Les modules externes de QuickTime
QuickTime installe des modules externes dans votre disque dur permettant de lire depuis les formats spéciaux
jusqu'aux formats exotiques.
Certains sont dits « de tierce partie ». Télécharger les modules externes de QuickTime comme Flip4Mac (pour lire
les fichiers .wmv) ou le codec DivX 6.5 (pour les les fichiers DivX en .avi sur Mac ou Windows).
oOo
Enregistrer un fichier dans QuickTime
Le menu Enregistrer est très simple mais il propose deux choix.
Toujours choisir Séquence autonome. Sinon, vous créerez un raccourci qui cherchera le fichier orignal.
oOo
Exporter un fichier vidéo dans QuickTime Pro
En allant sur Fichier > Exporter, on arrive sur la fenêtre suivante.
On peut choisir un format dans le menu déroulant Exporter :
On peut choisir principalement le format QuickTime mais également AVI, MPEG-4 et, si les modules sont
installés, le MPEG-2 ou le DivX AVI.
On peut choisir des options avec le bouton Option.
La plus simple est celle qui tient compte du débit.
Les autres sont plus complexes et sortent du cadre de ce cours.
oOo
Exporter un fichier vidéo pour un iPod
En allant sur Fichier > Exporter, on arrive sur la fenêtre suivante.
On peut choisir un format Dans le menu déroulant Exporter, choisir Séquence vers iPod (320 x 240).
C'est tout.
QuickTime Pro se charge du reste.