Télécharger le mode d`emploi en français

Commentaires

Transcription

Télécharger le mode d`emploi en français
pour traceur de découpe
Manuel utilisateur version 1.8
2
Manuel utilisateur Version 1.8
AVANT-PROPOS
Merci d'avoir choisi un traceur de découpe Silhouette et CutWizard, le couple
matériel/logiciel qui vous assure un travail de haute qualité pour une découpe rapide,
nette et précise.
Outre la découpe de films, papiers et autres supports, votre Silhouette peut
également être utilisé comme un traceur à plume avec les stylos Silhouette
disponibles en option.
Lisez attentivement ce manuel avant l'utilisation pour vous assurer une qualité de
coupe élevée et des performances optimales.
1. A propos de ce manuel
(1) Sans l'autorisation écrite préalable de Medacom Graphics GmbH, aucune
partie de ce document ne peut être reproduite, archivée dans un système
d'extraction ou transmise sous quelque forme ou de toute autre manière.
(2) Les spécifications du produit et d'autres informations contenues dans ce
document sont sujettes à modification sans préavis.
(3) Bien que tous les efforts ont été faits pour vous apporter l'information complète
et précise, contactez votre revendeur ou le partenaire Medacom Graphics le plus
proche si vous rencontrez une information peu claire ou erronée, ou si vous avez
des conseils ou des suggestions.
2. Marques déposées
Tous les produits mentionnés dans ce guide, noms de société, marques, logos et
produits sont des marques commerciales ou des marques déposées par leurs
propriétaires respectifs.
3. Copyright
Ce guide est la propriété de Medacom Graphics GmbH
.
3
Manuel utilisateur Version 1.8
Sommaire
AVANT-PROPOS
1. A propos de ce manuel
2. Marques déposées
3. copyright
2
INTRODUCTION
4
2. Configuration requise et installation
2.1. Exigences du système
2.2. Installation du programme
2.3. Licence
3. Utiliser CutWizard
4. Travailler avec CutWizard
4,1. Avant de commencer
4.2. Réglages nécessaires
4.3. Les paramètres de l'onglet "Général"
4.4. Réglages sur le menu "Options"
4.5. Réglages sur le "Layers"
5. Travailler avec des repères
4
4
4
5
9
14
14
16
17
20
23
24
2
2
4
Manuel utilisateur Version 1.8
1.
Introduction
Avec le programme CutWizard, vous pouvez envoyer vos objets à couper à
votre découpeur Silhouette directement à partir des programmes graphiques
CorelDRAW(Version X3, X4, X5), Adobe Illustrator (CS2, CS3, CS4, CS5,
CS5.5) et Inkscape (version 0.47) Vous pouvez travailler avec ou sans
marques de repérage (Les fonctions enregistrement d'une marque ne sont pas
disponibles dans Inkscape).
Configuration requise et installation
2.1. Configuration requise
Pour l'utilisation de CutWizard nous recommandons les caractéristiques
matérielles et logicielles ci-dessous (ou mieux):
CPU = 2 GHz
RAM = 2 Go
USB = 1x USB 2.0
Système d'exploitation Windows XP (32 bits)
Windows Vista (32 bits / 64 bits) Windows 7 (32 bits / 64 bits)
Nota : ces spécifications minimales requises peuvent varier d'un ordinateur à l'autre.
2.2. Installation du Programme
Avant de procéder à l'installation, fermez toutes les applications en cours et en
particulier CorelDraw, Adode Illustrator et Inkscape.
Pour installer CutWizard vous devez avoir les droits d'administrateur.
Pour installer CutWizard, lancez le programme "Setup.exe" et suivez les
instructions à l'écran.
Le programme d'installation installe tous les fichiers nécessaires et crée
automatiquement les entrées de menu pour CorelDraw X3, X4, X5, pour la
plus récente version d'Adobe Illustrator installée et pour Inkscape.
5
Manuel utilisateur Version 1.8
2.3. Licence
Lors de l'installation du programme, une licence temporaire est
automatiquement créée, ce qui vous permet de tester le programme CutWizard
pendant 14 jours. Un formulaire s'affiche ensuite à l'écran. Vous devez remplir
ce formulaire (les cases marquées * sont obligatoires) pour obtenir l'activation de
la licence définitive. Cette activation se fait en ligne. Vous devez avoir une
connexion internet !
Après avoir rempli le formulaire, cliquez sur OK. Le serveur d'activation va
maintenant vérifier automatiquement le numéro de série que vous avez entré et
transmis. Si celui ci est valide, la licence CutWizard définitive vous est accordée
automatiquement.
Le numéro de série à indiquer dans la première cas est celui qui vous a été
fourni lors de l'achat CutWizard.
Si vous souhaitez évaluer CutWizard, ou si vous n'avez pas
encore reçu le numéro de que vous avez commandé, ce n'est pas
un problème.
Dans ce cas, il suffit de cliquer sur le bouton "Enregistrer plus
tard». Vous pouvez faire plein usage de CutWizard pendant 14
jours.
Cette fenêtre est affichée pendant la phase de test au démarrage du
programme.
Jusqu'à la date indiquée, le programme est complètement utilisable, sans
aucune limitation fonctionnelle.
7
Manuel utilisateur Version 1.8
Dès que vous aurez reçu votre numéro de série, procéder comme suit :
dans la fenêtre de CutWizard pour ouvrir la boîte
Cliquez sur
Dialogue de saisie du numérode
de série.
Pour avtiver la licence, les droits d'administrateur sont également requis. Ces
droits peuvent être paramètrés dans le contrôle de compte d'utilisateur
Windows. Répondre "Oui" à la demande pour entrer le numéro de série.
Si vous n'êtes pas connecté en tant qu'administrateur, vous recevez un message
d'erreur.
Dans ce cas, redémarrez votre PC en vous connectant avec un compte qui bénéficie
des droits d'administrateur, ou contactez votre administrateur réseau.
Maintenant, entrez la clé de licence dans la zone de texte
8
Manuel utilisateur Version 1.8
.
Une fois que vous aurez obtenu le message confirmant que vous avez activé CutWizard
avec succès, vous pourrez l'utiliser de façon permanente, sans restriction de durée.
9
Manuel utilisateur Version 1.8
3. Utiliser CutWizard
Créer dans le logiciel graphique tous les motifs à découper. Vous pouvez placer les
éléments à différents niveaux pour rendre le travail plus facile à gérer. CutWizard
prend en compte les objets de tous les niveaux qui ont le statut visible et
imprimable. Vous pouvez ensuite limiter plus largement CutWizard dans cette
sélection.
Seuls les objets vectoriels et le texte vectorisér seront utilisés pour la découpe, tous
les autres objets (par exemple des bitmaps) doivent d'abord être convertis en
objets vectoriels, si vous voulez les traiter avec CutWizard.
Il n'est pas nécessaire de dupliquer le travail dans le logiciel graphique, cette tâche
peut être effectuée ensuite avec CutWizard.
L'accès à CutWizard dans CorelDRAW se fait à partir de la barre d'outils "Plugs-in"
-> "Hobbyplotter - Découper / Tracer".
10
Manuel utilisateur Version 1.8
Dans Adobe Illustrator, l'accès se fait via le menu "Fichier" -> "CutWizard" ->
"Hobbyplotter - Découper / Tracer".
11
Manuel utilisateur Version 1.8
Dans Inkscape, l'accès se fait par "Extensions" -> "CutWizard" -> "Hobbyplotter
- Découper / Tracer".
Pour l'utilisation de CutWizard avec Inkscape, noter les points suivants :
1- Vous devez désactiver l'utilisation des coordonnées relatives dans les fichiers
SVG. Ouvrir le menu "Fichier" - "utiliser les coordonnées relatives"> "édition SVG"
et supprimer la coche dans la rubrique "Préférences d'Inkscape"
Ce réglage ne doit être effectué qu'une seule fois.
1.
2. Avant de commencer à travailler dans Inkscape, la configuration Fichier
SVG doit être sauvegardée. Sélectionnez le menu "Fichier" - "Enregistrer
sous", puis le format de fichier "Inkscape SVG", qui est défini comme la valeur
par défaut.
13
Manuel utilisateur Version 1.8
3. Quand vous démarrez CutWizard dans Inkscape, cet avvertissement apparaît à
l'écran.
En cochant la case "Ne plus afficher ce message" vous pouvez désactiver
l'apparition de cette fenêtre au démarrage de CutWizard.
Toutefois, n'oubliez pas que le stockage des données est essentiel pour pouvoir
travailler avec CutWizard.
14
Manuel utilisateur h Version 1.8
4. Travailler avecCutWizard
4.1. Avant de commencer
Lorsque vous démarrez CutWizard pour la première fois, CutWizard va essayer
de détecter automatiquement votre traceur de découpe sur les ports USB.
Il se peut que CutWizard échoue et ne réussisse pas à détecter
automatiquement votre traceur. Il vous faut alors intervenir. Vous serez alors
invité à sélectionner manuellement le port d'imprimante sur lequel est connecté
votre traceur.
Maintenant, sélectionnez le port d'imprimante dans la liste. Si aucun port
d'imprimante est installé, cliquez sur Annuler. Vous recevrez alors le message
suivant:
Mais si vous avez un traceur connecté, lorsque celui-ci est détecté
CutWizard se souvient du port USB et cette étape de détection ne sera plus
proposé lors des prochains démarrages.
15
Manuel utilisateur Version 1.8
Vous accédez alors à la fenêtre de CutWizard.
16
Manuel utilisateur Version 1.8
4.2. Paramètres requis
Paramètres nécessaires pour travailler avec les traceurs :
Paramètres liés au travail :
 la largeur de support approprié et la taille du support
 l'emplacement des objets (position et rotation)
 la taille de sortie
 le nombre de copies et la distance entre les copies
Paramètres liés au traceur :
 l'outil utilisé (lame ou stylo)
 la force de coupe (pression)
 la vitesse de coupe
Les paramètres liés au travail peut être définis sur l'onglet "Général". Tous les
réglages effectués ici sont automatiquement sauvegardées et CutWizard les utilisera
par défaut la fois suivante. La seule exception est la taille de sortie, qui est toujours
par défaut fixée à 100% (1:1).
Les réglages liés au traceur peuvent être faites sur l'onglet "Options". Ils peuvent être
affectés à un milieu et également enregistrées.
17
Manuel utilisateur Version 1.8
4.3. Paramètres de l'onglet "Général"
L'onglet "Général" est divisé en 4 sections
La partie supérieure contient la zone "Spécifiez le format du support".
CutWizard offre à la fois tous les formats standards et la possibilité de
paramétrer son propre format.
Dans la liste de sélection du champ "choix du format ", cliquez simplement sur
la taille désirée et celui-ci prendra effet immédiatement. Ses dimensions seront
automatiquement transférés vers les valeurs appropriées pour les champs
Largeur et Hauteur.
Vous pouvez également entrer le format du support dans les champs Largeur
et Hauteur manuellement.
Dans la deuxième section, vous pouvez définir le format de sortie pour la
tâche en cours. Les 3 valeurs, "largeur"',"hauteur" et "pourcentage d'échelle"
sont interdépendantes, c'est à dire que si vous changez une des valeurs,
l'autre s'ajustera automatiquement.
Avec le bouton (I:I), vous pouvez réinitialiser toutes les valeurs revenir à la
taille originale.
Vous avez également l'option "échelle à la largeur de sortie" pour que la
largeur du matériau inséré soit pleinement utilisée.
Dans la troisième section, vous pouvez spécifier l'emplacement de la découpe
par rapport au support.
Dans rubrique "Position", vous pouvez indiquer manuellement la position.
Selon le choix effectué, vous aurez la possibilité de corriger manuellement la
position des champs de saisie "Droite" et "Bas".
De même, vous pouvez simplement déplacer l'objet dans la fenêtre de
prévisualisation avec la souris. La fonction "position" se met immédiatement en
mode manuel et les champs «droite» et «gauche» sont actifs avec les valeurs
actuelles pour l'emplacement de l'objet.
A la rubrique "rotation", vous pouvez ajuster la rotation de l'objet en gardant toutefois
à l'esprit que la position des points zéro entre les logiciels graphiques et les traceurs
peut être différente. Le travail apparaît dans le choix des "pas de rotation", comme
tourné vers la gauche. C'est parce que dans les logiciels graphiques, le point zéro
est en bas à gauche alors qu'il est en haut à gauche pour le traceur.
Avec le réglage «miroir» vous obtenez une symétrie horizontale de l'objet. Cela peut
par exemple être nécessaire lorsque l'on travaille avec les médias de transfert.
Dans la partie inférieure, vous pouvez spécifier le nombre de copies et les distances
entre les copies. Vous pouvez cocher "diffusion automatique" pour un placement
automatique, ou une mise en place manuelle (horizontale et verticale, le nombre de
copies peut être défini séparément). En sélectionnant «égale distance», vous
obtiendrez la même distance entre les copies dans le sens horizontal et dans le sens
vertical.
20
Manuel utilisateur Version 1.8
4.4. Paramètres de l'onglet "Options"
Cet onglet est divisé en 3 sections :
La partie supérieure vous permet de choisir si vous voulez couper une bordure
d'échenillage et de définir la distance entre les objets à découper et le cadre. Si
vous activez cette option lors de l'utilisation des marques de repérage, le cadre est
toujours généré à la position des marques de repérage.
Vous pouvez également définir une surcoupe (0,1 à 1 mm). Ainsi, à chaque
sommet et au point de début et de fin de courbes fermées, une section
supplémentaire est produite, afin de faciliter l'échenillage.
Dans la partie centrale, vous spécifiez où la tête de coupe doit se positionner à la fin
du travail.
Dans la version actuelle de CutWizard pour Hobbyplotter, ce choix n'est pas
accessible et la position est fixée au point de départ initial.
21
Manuel utilisateur Version 1.8
Dans la partie inférieure, vous pouvez définir les paramètres liés
au matériau et à l'outil de coupe
Pour déterminer les valeurs de vitesse et de pression (force de coupe), vous
devez toujours prendre en compte les propriétés de l'outil utilisé et du support
utilisé. La valeur des passages indique le nombre de répétitions, les contours à
découper. Les décalages d'outils spécifiques sont automatiquement pris en
compte dans le choix de l'outil (un stylo écrit dans le milieu, mais un couteau
coupe le centre).
Avec le bouton
vous pouvez enregistrer tous les paramètres.
Ci-dessus, en plus de la longue liste de sélection des matériaux, vous avez
également la possibilité de créer d'autres nouveaux matériaux exclusifs
ou d'enlever
un matériau existant.
Lors de la création d'un nouveau matériau, vous pouvez lui donner n'importe quel
nom.
Vous devez confirmer la suppression d'un matériau.
22
Manuel utilisateur Version 1.8
Pour effectuer une coupe d'essai afin de vérifier les paramètres actuels, vous
pouvez cliquer sur le bouton représentant un triangle dans un carré.
23
Manuel utilisateur Version 1.8
4.5. Onglet "Couches"
Dans cet onglet, vous pouvez définir des paramètres qui influent sur le
choix des objets à couper.
Dans la partie supérieure, vous pouvez spécifier si vous voulez sélectionner des
objets par niveau ou par leur couleur.
Note :
Pour la représentation des objets et la sélection de la couleur, ce sont les couleurs
de remplissage et pas les couleurs de contours qui sont utilisées !
Dans la partie inférieure, sélectionnez les objets à être pris en compte : tous les
objets des niveaux (ou des couleurs) activés, ou uniquement les objets sélectionnés
dans le logiciel graphique. En outre, vous pouvez déterminer si le travail doit ou ne
doit pas être redimensionné à la taille des objets sélectionnés. Si le travail contient
des marques de repérage, vous pouvez définir elles doivent être utilisées ou non
(Voir au chapitre 5 : travailler avec des repères.)
Dans le milieu de l'onglet, vous pouvez influencer le travail avec les niveaux /
couleurs encore plus loin. Vous pouvez spécifier si les traceurs doivent s'arrêter entre
les niveaux / couleurs et assigner à chaque niveau / couleur des paramètres de
coupe séparés.
24
Manuel utilisateur Version 1.8
5. Travailler avec des repères
Avec CutWizard Vous pouvez utiliser votre traceur de découpe pour couper les contours
d'une image qui a été imprimée au préalable sur une imprimante. Des marques de
repérage sont imprimées et servent au traceur de découpe à localiser l'image à
découper.
Mettez l'image à imprimer et les contours de coupe sur des niveaux distincts. La
sélection d'un objet plus tard simplifie le choix pour l'impression et la découpe. Si vous
choisissez de travailler avec des marques de repérage, ces marques font être générées
automatiquement.
Ces marques de repérage apparaîtront dans votre logiciel graphique, où vous porrez
modifier les contours de découpe autres.
Les marques de repérage sont automatiquement créés sur une couche séparée, qui ne
peut pas être renommée ou modifiée
.
Les objets sont situés sur les niveaux "couper" et "imprimer"
25
Manuel utilisateur Version 1.8
Par l'intermédiaire du menu « CutWizard enregistrement des marques » le
programme crée les marques de repérage.
Dans la partie supérieure "Apparence", vous pouvez régler la longueur (10 - 50 mm),
la largeur de ligne (1 -2 mm) et la taille de la feuille ou de la distance des liens vers
les objets (1 - 50 mm)r.
Dans la section inférieure « Type de traceur », vous pouvez définir quel modèle
de traceur vous utilisez. Vous devez ensuite lors de l'impression, vous assurer
d'imprimer aussi la couche avec les marques de repérage en plus de tous les
niveaux à imprimer. S'assurer que les distances entre les copies sont toutes les
mêmes.
Avant de couper, vous devez entrer le nombre de copies et les distances dans
CutWizard.
N'oubliez pas que l'imprimante imprime également les marques de repérage. Les
marques sont positionnées par rapport au format de vos objets et pourraient
éventuellement tomber en dehors de la zone de travail.