Plus de 220 000 Cliparts

Commentaires

Transcription

Plus de 220 000 Cliparts
Plus de 220 000 Cliparts
Micro Application
Copyright
© 1999 Data Becker GmbH & Co. KG
Merowingerst 30
40223 Düsseldorf
© 1999 Micro Application
20-22, rue des Petits-Hôtels
75010 Paris
Téléphone : 01 53 34 20 20
Télécopie :
01 53 34 20 00
Internet :
http://www.microapp.com
CompuServe : 100270,744
Auteur
IA USER`S CLUB
Traduction GIRARDET Elisabeth, BATH M' WOM Frédérique, PASERO Nathalie, MOUSSET
Benjamin, SKIERSKI Séverine et THALMANN Ariane
‘Toute représentation ou reproduction, intégrale ou partielle, faite sans le
consentement de MICRO APPLICATION est illicite (article L122-4 du code de
la propriété intellectuelle).
Cette représentation ou reproduction illicite, par quelque procédé que ce soit,
constituerait une contrefaçon sanctionnée par les articles L335-2 et suivants du
code de la propriété intellectuelle.
Le code de la propriété intellectuelle n'autorise, aux termes de l'article L122-5,
que les reproductions strictement destinées à l'usage privé. Pour les logiciels,
seule est autorisée une copie de sauvegarde si cela est indispensable pour
préserver son utilisation’.
Avertissement aux utilisateurs :
Les informations contenues dans ce produit sont données à titre indicatif et
n’ont aucun caractère exhaustif. Elles ne sauraient engager la responsabilité de
l’éditeur. La société MICRO APPLICATION ne pourra être tenue pour
responsable de toute omission, erreur ou lacune qui aurait pu se glisser dans
cet ouvrage ainsi que des conséquences, quelles qu’elles soient, qui
résulteraient de l’utilisation des informations et indications fournies.
ISBN : 2-7429-1584-2
DB : 446820
Tous les produits cités dans cet ouvrage sont protégés, et les marques déposées par leurs titulaires de droits respectifs.
Licence d'utilisation de ce progiciel Micro Application
Article 1 : Acceptation des conditions
Par le seul fait d'installer le progiciel contenu sur le support, le client s'engage à respecter les
conditions d'utilisation figurant ci-après.
Article 2 : Licence d'utilisation
En acquérant le support inclus, le client bénéficie d'une licence d'utilisation du progiciel contenu sur ce
support. Cette licence donne uniquement le droit d’effectuer une seule installation du progiciel, et de le
faire fonctionner conformément à sa destination, sur le matériel prévu.
Ce progiciel livré dans sa version code-objet est directement lisible par l'ordinateur.
Cette licence est valable pour la durée légale de la protection du progiciel.
Article 3 : Limites du droit d'utilisation
Le client ne détient sur le progiciel que le droit d'utilisation de la version objet.
Il s’engage donc à ne pas le reproduire, en totalité ou en partie. Le logiciel étant fourni sur un support
numérique garantissant sa préservation, le support original tient lieu de copie de sauvegarde au sens
de l’article L 122-6-1 du code de la propriété intellectuelle.
Le client s'engage également à ne pas chercher à le modifier, le compléter, l'adapter à un autre
système d'exploitation, à le décompiler (ingénierie inverse) ou à le traduire.
Le progiciel est conçu pour l’usage privé du client, qui s’interdit donc formellement de consentir des
sous-licences, de le louer, de le prêter... De manière générale, il est strictement interdit d’en faire
l’objet ou l’instrument d’une exploitation qui bénéficie à un tiers, que ce soit à titre gratuit ou onéreux.
Ces restrictions concernent le progiciel pris dans son ensemble mais également dans toutes ses
composantes : ainsi, les photographies, images, cliparts, sons, textes et tous autres éléments
contenus dans le progiciel, restent la propriété de leurs créateurs.
Tout usage du progiciel, toute opération technique sur le progiciel, non prévus par la présente licence
est une contrefaçon, délit pénal sanctionné de peines d'amende et d'emprisonnement.
Article 4 : Logiciels en shareware ou logiciels contributifs
Les logiciels commercialisés sous l’appellation de « shareware » sont exclusivement prévus pour vous
permettre de les évaluer ou de les tester. Ils sont d’ailleurs le plus souvent constitués de versions
incomplètes.
MICRO APPLICATION n’est pas l’auteur de ces logiciels et vous cède exclusivement le support
comportant les versions d’évaluation.
Si vous décidez effectivement de les utiliser, vous devez vous enregistrer directement auprès de
l’auteur mentionné pour chaque shareware, dans les délais et les conditions (notamment financières)
qu’il exige.
A défaut de remplir ces conditions, vous serez considéré comme contrefacteur.
Article 5 : Garantie
Dans le cas où le client constaterait une défectuosité du support, il dispose d'un mois à compter de son
achat pour en faire retour à Micro Application.
Pour bénéficier de cette garantie, le client doit obligatoirement adresser à ses frais, à Micro
Application, le support accompagné du bon de garantie que vous pourrez imprimer à partir du fichier
que vous trouverez dans ce manuel.
Micro Application retourne alors à ses frais, au client, à l'adresse indiquée sur le bon de garantie, un
nouveau support.
Il n'est fourni par Micro Application aucune autre garantie, le progiciel étant livré en l'état.
AVERTISSEMENT SUR L'ÉPILEPSIE
A lire avant toute utilisation d'un jeu vidéo par vous-même ou votre enfant
Certaines personnes sont susceptibles d'avoir des crises d'épilepsie ou d'avoir des pertes de
conscience à la vue de certains types de lumières clignotantes ou d'éléments fréquents dans
notre environnement quotidien.
Ces personnes s'exposent à des crises d'épilepsie lorsqu'elles regardent certaines images
télévisées ou lorsqu'elles jouent à certains jeux vidéo. Ces phénomènes peuvent apparaître
alors même que le sujet n'a pas d'antécédent médical ou n'a jamais été confronté à une
crise d'épilepsie.
Si vous-même ou un membre de votre famille avez déjà présenté des symptômes liés à
l'épilepsie (crise ou perte de conscience) en présence de stimulations lumineuses, veuillez
consulter votre médecin avant toute utilisation.
Nous conseillons aux parents d'être attentifs à leurs enfants lorsqu'ils jouent avec des jeux
vidéo. Si vous-même ou votre enfant présentez un des symptômes suivants : vertige, trouble
de la vision, contraction des yeux ou des muscles, mouvements involontaires ou
convulsions, veuillez immédiatement cesser de jouer et consulter un médecin.
Précautions à prendre dans tous les cas pour l'utilisation d'un jeu vidéo :
- Ne vous tenez pas trop près de l'écran. Jouez à bonne distance de l'écran de télévision et
aussi loin que le permet le cordon de raccordement.
- Utilisez de préférence les jeux vidéo sur un écran de petite taille. Évitez de jouer si vous
êtes fatigué ou si vous manquez de sommeil.
- Assurez-vous que vous jouez dans une pièce bien éclairée.
- En cours d'utilisation, faites des pauses de dix à quinze minutes toutes les heures.
Avant propos
Avec Plus de 220 000 Cliparts, vous venez d'acquérir une collection de cliparts exceptionnels. Vous
disposez désormais de 95 000 nouveaux cliparts au format .wmf, de 20 000 photos au format .jpg, de
1 000 polices TrueType, et de plus de 100 000 graphismes pour le Web, au format .gif.
Utilisez-les pour enrichir vos documents tels que vos cartes de visite, vos papiers à lettre et vos cartes
de voeux (anniversaire, mariage, etc.). Ces magnifiques images agrémenteront également à merveille
vos pages Web.
Le navigateur vous aidera dans vos recherches en vous proposant un classement thématique des
cliparts. Ainsi, la consultation sera plus confortable et la sélection s'effectuera plus facilement. Une
fonction de recherche vous permet également de rechercher des cliparts donnés, sur les CD-Rom n°1
à 5, en saisissant un mot clé ou un thème.
Les images proposées étant de qualité exceptionnelle, vous pouvez les agrandir ou les rétrécir à loisir,
sans risquer de réduire leur qualité. Si vous convertissez ces images au format .bmp, vous pourrez
alors les utiliser dans tous les programmes de graphisme non vectoriels.
Le présent manuel vous explique comment sélectionner le plus rapidement possible les cliparts qui
vous intéressent et comment les insérer dans des programmes tels que Word pour réussir la mise en
page de vos documents.
Installation du CD-Rom
Les cliparts de Plus de 220 000 Cliparts peuvent être chargés directement à partir des CD-Rom et
insérés dans d'autres applications, sans qu'il soit nécessaire d'installer le logiciel. Le programme
d'installation ne doit être exécuté que si vous envisagez d'utiliser le navigateur ou de copier une partie
des cliparts sur votre disque dur afin de pouvoir y accéder en permanence.
Attention
Windows 95 ou Windows NT
Le navigateur est une application Windows 95 ou Windows NT uniquement. Il n'est pas possible de
l'installer sous Windows 3.x.
Démarrage du programme d'installation
En règle générale, le programme d'installation démarre automatiquement lors de l'insertion du CDRom n°1 dans le lecteur. Si tel n'est pas le cas, vous pouvez le lancer manuellement.
Le programme d'installation Setup.exe se trouve dans le dossier principal du CD-Rom. Vous pouvez
appeler ce programme via l'Explorateur de Windows 95 ou comme décrit ci-après :
*
Cliquez à l'aide de la souris sur le bouton Démarrer dans la barre des tâches de Windows 95 ou pressez
les touches Ctrl+Echap.
*
Choisissez la commande Exécuter dans le menu Démarrer.
*
Dans la boîte de dialogue, tapez le chemin d'accès : D:\setup.exe, D correspondant au lecteur de
CD-Rom. Si ce dernier est désigné par une autre lettre, indiquez alors cette lettre.
*
Cliquez sur OK pour démarrer le programme d'installation.
Après un court instant, le programme d'installation s'affiche. Il vous guide de manière intuitive à
travers les différentes étapes de l'installation. Conformez-vous aux instructions qui s'affichent à
l'écran. Nous allons les aborder ci-après.
Vous êtes invité à fermer toutes les applications en cours avant de lancer l'installation car le
programme d'installation doit actualiser certains fichiers système également utilisés par d'autres
programmes. Ainsi, si un programme devant accéder à ces fichiers est ouvert, l'actualisation ne sera
pas possible. Cliquez ensuite sur le bouton Suivant pour poursuivre l'installation.
Sélectionner un dossier
Le bouton Parcourir permet de changer de dossier. Une autre boîte de dialogue s'ouvre alors ; elle
vous permet de choisir le lecteur et le dossier souhaités. Vous pouvez également indiquer un nouveau
dossier, qui sera créé après l'affichage d'un message correspondant.
Groupe et Menu Démarrer
Dans cette boîte de dialogue, vous pouvez sélectionner dans quel groupe et sous quelle rubrique du
menu Démarrer le programme sera installé.
Lancer la procédure de copie
Un récapitulatif des choix que vous avez effectués s'affiche enfin. Si une opération ne vous convient
pas, vous pouvez la modifier en cliquant sur Précédent. Appuyez sur Suivant pour démarrer
l'installation.
Démarrage automatique
Une fois l'installation terminée, vous pouvez choisir le démarrage automatique du navigateur.
1000 Polices true type pour Windows !
Le CD-Rom n°8 de votre logiciel contient 1000 polices true-type que vous pouvez utiliser dans toutes
vos applications Windows. Elles se trouvent dans le dossier Fonts du CD-Rom n°8 et elles sont
classées par ordre alphabétique.
Pour avoir un aperçu de ces polices de caractères, cliquez sur Démarrer\Programmes\Micro
Application\Plus de 220 000 Cliparts\Polices.
il s'agit d'un dcument Acrobat. Vous devez disposer d'Acrobat reader pour y avoir accès. Si vous ne le
possédez pas, vous le trouverez sur le CD-ROM n°1, dans le dossier \Mm_ress\acrobat.
Installer les polices de votre choix :
une fois votre choix effectué dans les pages suivantes, double-cliquez sur l'icône Polices du panneau
de configuration de Windows 95/98/NT. Cliquez sur Fichier\Installer une nouvelle police. Dans la boîte
de dialogue, indiquez le chemin du répertoire dans lequel le fichier de police est enregistré
(D:\Fonts\... si D est votre lecteur de CD-ROM). Sélectionnez la police choisie dans la zone de
prévisualisation et cliquez sur OK.
Vous pouvez également utiliser une autre méthode : localisez le fichier de la police sur le cd-rom et
copiez le dans le répertoire Fonts du dossier Windows de votre disque dur. une fois que vous aurez
relancé votre logiciel (Word par exemple) vous pourrez utiliser votre nouvelle police de caractère !
Navigateur - Sélectionner et copier des cliparts
Remarque
Consultation des CD-Rom n°1 à 8
Veuillez noter que le navigateur peut être utilisé indifféremment pour la consultation des CD-Rom n°1
à 8 (toutefois, la fonction de recherche par mots clés ne concerne que les CD 1 à 5). Pour la
consultation, ouvrez le navigateur puis insérez le CD désiré dans votre lecteur de CD-Rom.
Plus de 220 000 Cliparts est fourni avec un navigateur extrêmement performant qui vous permet de
sélectionner confortablement les cliparts et de les exporter vers d'autres programmes.
Sélection des cliparts
Une fois que vous avez démarré le navigateur en cliquant sur l'icône correspondante, la fenêtre du
programme affiche à l'écran les premiers cliparts de la toute première catégorie. Vous disposez ainsi
d'un aperçu de l'ensemble de ces cliparts, de sorte que vous pouvez sélectionner simplement celui qui
vous convient.
Remarque
Insérer un CD-Rom
Si vous n'avez encore inséré aucun CD-Rom dans le lecteur, le programme vous demande de le faire
maintenant. Il détecte automatiquement le numéro du CD-Rom inséré.
La fenêtre du navigateur affiche presque toujours plusieurs cliparts à la fois ; vous pouvez, grâce à la
barre de défilement qui se trouve à droite de l'écran, faire défiler toutes les images de la catégorie
choisie.
Le navigateur de cliparts
Un simple clic dans l'arborescence suffit à sélectionner la catégorie dont vous souhaitez afficher le
contenu. Là aussi, une barre de défilement vous permet de parcourir l'ensemble des catégories.
L'arborescence d'un des CD
Lorsqu'une image vous convient, cliquez dessus. Elle est automatiquement mise en relief sur fond gris
et s'affiche à l'intérieur d'un cadre de couleur bleue. Si vous cliquez de nouveau sur l'image, le fond
gris disparaît.
Grâce au cadre de sélection, vous savez toujours quel clipart sera envoyé vers le Presse-papiers
lorsque vous cliquerez sur le bouton correspondant. Comme le Presse-papiers ne peut contenir qu'un
seul clipart à la fois, il est important pour vous de pouvoir le localiser rapidement.
Pour afficher un clipart dans sa taille maximale, double-cliquez dessus. Un troisième clic permet de
refermer la fenêtre ainsi ouverte.
Les commandes du menu contextuel décrites ci-après se trouvent également dans les menus Fichier,
Édition et ? (Aide).
Utilisation du menu contextuel
Cliquez sur un clipart à l'aide du bouton droit de la souris pour afficher son menu contextuel. Il s'agit
d'un menu qui apparaît directement à l'emplacement du pointeur de la souris et qui comporte plusieurs
commandes en rapport direct avec la situation dans laquelle se trouve actuellement le clipart. Avec ce
menu, il est notamment possible de sélectionner plusieurs images à la fois et de les exporter ou de les
imprimer.
Les commandes suivantes sont à votre disposition :
Sélectionner
Cette commande permet d'activer ou de désactiver la sélection du clipart en cours. Tous les cliparts
ainsi sélectionnés s'affichent sur un fond gris, et il est ensuite possible de les enregistrer ou de les
imprimer tous ensemble. La combinaison de touches Ctrl+M permet d'obtenir, au clavier, un résultat
identique.
Il existe un mode de sélection multiple plus rapide : placez le pointeur de la souris sur
l'un des angles du cadre de sélection, cliquez sur le bouton gauche de la souris et,
tout en maintenant le bouton enfoncé, faites glisser la souris et tracez un cadre en
pointillés. Tous les cliparts inclus dans ce cadre seront alors mis en évidence et
affichés sur un fond gris. Si vous tracez de nouveau un cadre autour de ces mêmes cliparts, ils seront
automatiquement désélectionnés : le fond gris disparaît.
Lorsqu'une sélection existe déjà, la commande Sélectionner est renommée en Désélectionner.
Sélectionner le dossier en cours
Cette commande permet de sélectionner tout un dossier. Vous pouvez également recourir à la
combinaison de touches Ctrl+V.
Désélectionner le dossier en cours
Utilisez cette commande pour désactiver toutes les sélections du dossier en cours.
Inverser la sélection
Cette commande permet d'inverser les sélections du dossier en cours. Ainsi, tous les cliparts
sélectionnés sont désélectionnés, et inversement. Si vous souhaitez sélectionner un grand nombre
d'images, vous pouvez d'abord sélectionner les images qui seront exclues de votre sélection, puis
activer cette commande pour inverser la sélection. Si aucune image n'est mise en évidence et que
vous activez cette commande, tous les cliparts du dossier seront alors sélectionnés.
Désélectionner tout
Cette commande vous permet de supprimer toutes les sélections dans tous les dossiers. Une
demande de confirmation s'affiche afin d'éviter que vous ne supprimiez vos sélections par mégarde.
Enregistrer sous
Cette commande permet d'ouvrir la boîte de dialogue Enregistrer sous, également accessible via le
menu Fichier/Enregistrer sous et l'icône Enregistrer sous.
Imprimer
Utilisez cette commande si vous souhaitez imprimer des cliparts isolés ou bien l'ensemble du
catalogue. Vous pouvez également cliquer sur l'icône Imprimer. Nous reviendrons ultérieurement sur
les différentes fonctions de la commande Imprimer.
Afficher dans la taille d'origine
Grâce à cette commande, vous pouvez, en double-cliquant sur un clipart, ouvrir sa fenêtre de
visualisation : le clipart s'affiche alors dans sa taille d'origine. Si vous cliquez de nouveau sur l'image,
la fenêtre se referme.
Presse-papiers
Cette commande, tout comme l'icône du même nom, permet de placer le clipart actif dans le Pressepapiers et de le garder ainsi en mémoire.
Catégorie
Si vous affichez le menu contextuel alors que vous êtes dans le dossier Fichiers sélectionnés, la
catégorie du clipart sélectionné s'affiche au tout début du menu. Si vous cliquez sur le nom de cette
catégorie, vous y accédez automatiquement.
Raccourcis clavier
Le tableau ci-après recense tous les raccourcis clavier qui pourront vous être utiles lors de l'édition
des cliparts. Il existe des raccourcis pour presque chaque commande du programme. Pour appliquer
un raccourci (par exemple Ctrl+V), vous devez d'abord appuyer sur la première touche Ctrl puis, tout
en maintenant cette touche enfoncée, appuyer sur la deuxième, en l'occurrence V.
Combinaison de touches
Description
Ctrl+M Sélectionne ou désélectionne l'image en cours.
Ctrl+V Sélectionne le dossier en cours.
Ctrl+E Désélectionne le dossier en cours.
Ctrl+I
Inverse la sélection de tous les cliparts du dossier en cours.
Ctrl+L Désactive toutes les sélections dans tous les dossiers.
Ctrl+S Ouvre la boîte d'enregistrement.
Ctrl+D Ouvre la boîte d'impression.
Ctrl+A Affiche le clipart en cours dans sa taille originale.
Ctrl+Z Copie l'image en cours vers le Presse-papiers.
Récapitulatif des raccourcis clavier
Rechercher de cliparts par mots clés
Les mots clés attachés à chaque clipart (ils s'affichent dans une info-bulle chaque fois que vous
immobilisez le pointeur de la souris sur un clipart) ne servent pas uniquement à décrire le contenu des
images. Ils sont également très utiles pour effectuer des recherches thématiques et constituent, en ce
sens, une mini-base de données fort pratique. La fonction de recherche intégrée au navigateur est
capable d'effectuer des recherches en parcourant très rapidement la liste de tous les mots clés utilisés
dans le programme. Si la recherche est fructueuse, tous les cliparts dont la description comporte le
mot spécifié s'affichent automatiquement dans l'aperçu.
La fonction de recherche
La fonction de recherche est très facile à utiliser. Sélectionnez l'onglet Recherche de cliparts. À la
place des catégories normales s'affiche la boîte de dialogue suivante. Elle vous guide pas à pas dans
votre recherche.
l'onglet Recherche de cliparts
1
Dans le premier champ, saisissez le mot ou le thème que vous recherchez, par exemple chaise,
maison ou automobile (avec une minuscule à l'initiale et au singulier).
2
Dans le champ Définissez les catégories à parcourir, sélectionnez la ou les catégories sur lesquelles
porteront les recherches. Si vous souhaitez parcourir toutes les catégories, activez la case à cocher
correspondante.
3
Le bouton Rechercher permet de démarrer la recherche.
4
Le résultat de la recherche s'affiche rapidement dans l'aperçu. Il constitue une catégorie à part entière,
appelée Résultat de la recherche et affichée sous l'onglet Catégories. Vous pouvez en sélectionner le
contenu soit dans l'aperçu de l'onglet Recherche de cliparts, soit sous l'onglet Catégories.
Remarque
Un seul CD à la fois…
La fonction de recherche permet uniquement de parcourir les catégories de cliparts contenues sur le
CD-Rom actuellement inséré dans le lecteur
Saisir correctement les mots clés
Pour des raisons de programmation, vous devez saisir vos mots clés au singulier, avec une
minuscule à l'initiale (même pour les noms propres) : armoire, brésil, nostradamus, etc.
Si vous recherchez des images d'éléphants, le fait de taper éléphant en minuscule permet d'éviter
tout problème de majuscules accentuées (É).
Seuls les noms ayant une signification particulière au pluriel doivent être saisis au pluriel :
toilettes, lunettes, échecs, etc.
Enfin, soyez concis : tapez des mots, et non des expressions entières ou des phrases conjuguées.
Une recherche sur maison à deux étages ou il pleut sera forcément infructueuse. Préférez
les mots clés maison, étage, pleuvoir ou météo.
Enregistrer et copier des cliparts
Vous pouvez avoir besoin d'enregistrer un clipart sur votre disque dur dans les deux cas suivants :
1
Vous souhaitez retoucher un clipart dont la version originale est stockée sur le CD-Rom. Copiez ce
clipart dans un dossier de votre disque dur : vous pourrez alors l'éditer et le modifier à loisir.
2
Vous souhaitez ouvrir un clipart dans un programme qui ne prend pas en charge le format vectoriel
(.wmf). Vous devez alors convertir votre clipart au format bitmap (.bmp).
Pour copier un clipart dans un dossier de votre disque dur, procédez comme suit :
1
Sélectionnez le clipart que vous souhaitez copier. Si vous souhaitez en copier plusieurs à la fois, vous
devez auparavant les sélectionner tous.
2
Cliquez sur l'icône Enregistrer sous afin que s'ouvre la boîte de dialogue du même nom.
3
Choisissez le dossier dans lequel vous souhaitez enregistrer le clipart.
4
La barre d'outils de la boîte de dialogue contient différents boutons qui permettent de changer de
dossier, d'en créer un nouveau ou d'afficher des informations relatives aux fichiers existants.
5
Le champ Type vous permet de définir sous quel format le clipart sera enregistré. Deux formats sont à
votre disposition : .wmf et .bmp.
6
Les options Dossier entier et Fichiers sélectionnés uniquement permettent d'enregistrer soit l'ensemble
du dossier contenant le clipart sélectionné, soit uniquement le ou les cliparts sélectionnés.
7
Enfin, le bouton Enregistrer démarre l'enregistrement en fonction des indications que vous avez
fournies. Le nom du fichier copié est identique au nom du fichier original. Seule change éventuellement
l'extension.
Tous les cliparts ainsi enregistrés constituent une nouvelle catégorie appelée Fichiers enregistrés. Ils
sont aisément repérables dans le navigateur puisqu'ils sont entourés d'un cadre rouge.
Pixel ou format vectoriel : .bmp contre .wmf
Lors de l'enregistrement de vos cliparts, vous devez choisir le format le plus approprié. Vous disposez
ici de deux formats : le format vectoriel ou .wmf (Windows MetaFile) et le format bitmap ou .bmp
(Bitmap Picture).
Le choix du format dépend naturellement des performances du programme dans lequel vous
souhaitez utiliser vos cliparts. Presque tous les programmes sont en mesure de lire le format .bmp ;
en revanche, un certain nombre d'entre eux, notamment les programmes orientés pixels, ne prennent
pas en charge le format .wmf. Si votre programme peut traiter les deux formats, vous devez choisir le
format dont les caractéristiques correspondent le mieux à vos besoins. Vous trouverez ci-après un
court récapitulatif des caractéristiques de ces deux formats.
Pixels et format .bmp
Dans le cas d'un format bitmap, chacun des points constitutifs d'une image est enregistré isolément,
ce qui permet une description parfaitement détaillée du fichier.
Le format .bmp présente un avantage majeur : il est pris en charge par la quasi totalité des
programmes graphiques. L'édition des fichiers .bmp est fort simple et ne pose aucun problème aux
novices.
Si vous souhaitez éditer une image bitmap, il vous suffit de l'exporter vers un logiciel de retouche
d'images (par exemple Adobe Photoshop) ou vers un programme de dessin (par exemple Paint).
Vous pouvez alors la retoucher grâce aux différents outils disponibles dans ces logiciels, puis
l'enregistrer.
Si le format bitmap présente tous ces avantages, un gros inconvénient nuit toutefois à sa réputation : il
requiert beaucoup d'espace disque ! Par ailleurs, ce format détermine à l'avance la taille de l'image. Si
vous voulez ultérieurement l'agrandir ou la réduire, certains pixels seront alors dédoublés et d'autres
seront supprimés. Il s'ensuivra une importante perte de qualité, ce qui n'est jamais le cas avec les
fichiers vectoriels.
Vecteurs et format .wmf
Contrairement aux bitmaps, les images vectorielles sont enregistrées sous forme de vecteurs, dotés
d'un tracé et d'une direction. L'image est ainsi constituée de vecteurs déterminés par une formule
mathématique : vous pouvez redimensionner le vecteur comme il vous plaît, par simple homothétie.
Ainsi, ce ne sont pas les points seuls qui sont enregistrés mais des vecteurs constitués de points de
même couleur. Si le dessin est relativement simple, ce format en sera d'autant plus avantageux :
l'espace requis par l'image sera en effet considérablement moindre.
Pour l'enregistrement d'un rectangle noir constitué de 800*600 points, seules seront enregistrées les
informations indiquant qu'il s'agit d'un rectangle noir d'une longueur de 800 points et d'une largeur de
600 points. Au format bitmap, pour ce même rectangle, 480 000 informations (800x600) sont
enregistrées, dans la mesure où chaque point l'est aussi.
Le redimensionnement de l'image n'entraîne ici aucune perte de qualité. Si une diagonale est
agrandie, seul l'espacement entre ses deux extrémités est modifié. La diagonale est recalculée : une
diagonale agrandie et droite s'affiche alors. Au format bitmap, chaque point de l'image aurait été
doublé et l'on aurait obtenu un "effet d'escalier", la droite étant constituée de petites marches, tel un
escalier.
Les images vectorielles présentent évidemment elles aussi des inconvénients. Comme nous l'avons
déjà signalé, certains programmes ne les prennent pas en charge. En outre, l'édition d'une image
vectorielle s'effectue vecteur par vecteur. Les tracés pouvant être dépendants les uns des autres, leur
modification dans ce contexte est délicate. Des programmes de dessin vectoriel spécifique tels que
CorelDRAW sont alors requis ; or, leur utilisation ne s'improvise pas.
Enfin, certaines images ne se prêtent pas au format vectoriel. Plus une image est complexe, moins le
format vectoriel présente d'avantages. L'enregistrement d'une photo en couleur au format vectoriel est
pratiquement impossible et requiert encore plus d'espace qu'au format bitmap. Sur une photo faite de
16 millions de couleurs, il est fort peu probable que plusieurs points voisins soient exactement de la
même couleur et puissent ainsi être reliés par un vecteur. Dans ce cas, même au format vectoriel,
chaque point devra être enregistré ; il le sera alors non pas comme simple point mais comme une
formule mathématique. Cette opération requiert beaucoup plus d'espace que l'enregistrement au
format bitmap et s'avère beaucoup plus compliquée.
Il vous appartient de déterminer quel format est le plus approprié à vos besoins personnels. En règle
générale, il est préférable d'utiliser un format vectoriel si votre programme peut le prendre en charge
et si vous n'envisagez pas de modifier l'image importée. En revanche, si vous souhaitez retoucher
l'image, enregistrez-la au format bitmap.
Copier des cliparts via le Presse-papiers
Le navigateur constitue un instrument fort pratique pour rechercher un clipart rapidement et
simplement.
De même, le Presse-papiers de Windows est d'une grande utilité : il permet l'échange de données
entre différents programmes. Il vous suffit de copier l'image souhaitée dans le Presse-papiers et de
l'importer ensuite d'un simple clic vers une autre application.
1
Comme vous en avez l'habitude, sélectionnez dans le navigateur le clipart que vous souhaitez importer
vers un autre programme.
2
Cliquez ensuite sur l'icône Presse-papiers ou appelez la commande du même nom : l'image est alors
copiée dans le Presse-papiers.
3
Passez dans l'application dans laquelle vous souhaitez utiliser l'image.
4
Choisissez alors la commande qui vous permet d'insérer le contenu du Presse-papiers. Il s'agit, dans la
plupart des programmes, de la commande Coller du menu Édition ou de la combinaison de touches Ctrl+V.
En outre, la barre d'outils comporte généralement un bouton capable de réaliser cette même opération.
Remarque
Format vectoriel
Lorsque le navigateur dépose un clipart dans le Presse-papiers, il le fait toujours au format vectoriel.
Windows en crée alors plusieurs versions : un clipart au format vectoriel et un clipart disponible dans
deux formats bitmaps. Si votre programme ne prend pas en charge le format vectoriel, le clipart est
alors inséré automatiquement au format bitmap.
Plus la taille de votre clipart est importante, plus la copie vers le Presse-papiers est lente.
Imprimer des cliparts
Vous ne souhaitez pas importer vos cliparts vers d'autres applications, mais vous souhaitez les
imprimer directement. Bien ! Mais souhaitez-vous imprimer l'ensemble des cliparts d'une catégorie ou
uniquement vos cliparts préférés ?
L'impression s'effectue également par l'intermédiaire du navigateur :
1
Sélectionnez tous les cliparts à imprimer. Il peut s'agir d'images issues de différentes catégories. Si vous
souhaitez imprimer une catégorie entière, il vous suffit de sélectionner cette catégorie.
2
Cliquez sur l'icône Imprimer du navigateur.
3
Dans la boîte de dialogue qui s'affiche, sélectionnez ce qui doit être imprimé. Vous pouvez choisir entre
le fichier actuel, le dossier actuel et (si plusieurs cliparts ont été sélectionnés) tous les cliparts sélectionnés.
4
Si vous choisissez d'imprimer tous les cliparts sélectionnés, vous pouvez déterminer si vous souhaitez
une impression par page (avec 1 clipart par page) ou par planche. Dans ce dernier cas, vous pouvez choisir
une planche pour chaque catégorie ou une planche unique pour l'ensemble des cliparts.
Imprimer un seul clipart
Imprimer plusieurs cliparts
5
Le bouton Configurer l'imprimante vous permet de modifier les paramètres de l'imprimante.
6
Le bouton Taille de l'image permet de définir la taille des images imprimées. Vous pouvez alors savoir
automatiquement combien d'images pourront s'imprimer sur une seule planche.
7
La case Aperçu rapide permet d'afficher dans l'aperçu, à la place des cliparts originaux, de petites cases
noires. L'aperçu est ainsi accéléré, les fichiers ne devant pas être lus. L'impression se déroule ensuite
normalement.
8
Pour lancer l'impression, cliquez sur le bouton Imprimer. Une boîte de dialogue s'affiche alors et vous
pouvez encore sélectionner l'imprimante que vous souhaitez utiliser. Cliquez sur OK pour exécuter
l'impression.
L'impression de cliparts isolés est programmée de telle sorte que, sans être déformés, les cliparts
remplissent au maximum la feuille.
L'impression d'une catégorie entière s'effectue sous forme de planche. Chaque image imprimée est
accompagnée de son nom de fichier, afin qu'il soit plus facile de l'identifier.
Options
L'icône Options vous offre la possibilité de modifier la taille des cliparts affichés dans le navigateur.
Dans la boîte de dialogue, vous pouvez paramétrer la taille et le ratio. Si vous sélectionnez l'option
Conserver le ratio et que vous modifiez la largeur ou la longueur, la valeur de l'une sera alors
automatiquement ajustée en fonction de la modification apportée à l'autre, dès que vous aurez
sélectionné le champ. Il en résulte donc une modification symétrique de la largeur et de la longueur. Si
vous souhaitez modifier le ratio, indiquez simplement une valeur dans le champ. Les images
s'afficheront alors sous ce ratio dans l'aperçu.
La boite des options
Si vous le souhaitez, vous pouvez également paramétrer la qualité d'affichage des cliparts. En règle
générale, l'affichage normal est suffisant. Si vous choisissez d'améliorer la qualité, vous prenez le
risque de ralentir un peu la vitesse d'affichage des cliparts ; cela dépend des performances de votre
système.
Nous vous conseillons de conserver le plus souvent un mode d'affichage normal et de réserver aux
seuls CD-Rom n°6, 7 et 8 la qualité supérieure ; ces CD contiennent en effet des photos au format
.jpg.
Utilisation des différents CD-Rom
Comme nous l'avons déjà dit, le navigateur du logiciel permet de visualiser le contenu des CD 1 à 8.
Le CD visualisé est celui inséré dans le lecteur de CD-Rom.
La fonction de recherche par mots clés concerne uniquement les CD 1 à 5.
La liste déroulante placée sous l'onglet Catégories permet de sélectionner le CD à visualiser. Si ce
CD n'est pas inséré dans le lecteur, un message s'affiche immédiatement pour vous en faire la
demande.
Aide
L'icône Aide permet d'accéder au système d'aide du logiciel.
À propos de
Cette icône vous permet d'afficher les informations concernant les programmeurs et l'équipe de
développement. Pour refermer la fenêtre, cliquez dessus.
Quitter
Pour quitter le programme, cliquez sur cette icône. Un message de confirmation s'affiche : il vous évite
de quitter le programme par mégarde alors qu'une sélection est encore active.
Insérer des cliparts sans ouvrir le navigateur
Sélectionner des cliparts dans le navigateur du logiciel Plus de 220 000 Cliparts est une opération
simple et confortable. Il n'en reste pas moins que, dans certaines situations, l'utilisation du navigateur
est inutile. Tel est le cas :
*
si l'application que vous utilisez est incapable de lire et d'insérer le contenu du Presse-papiers,
*
si vous utilisez Windows 3.x alors que le logiciel Plus de 220 000 Cliparts est conçu pour Windows
95/98,
*
si vous connaissez déjà le nom du clipart à insérer et si vous trouvez plus facile d'aller le chercher
directement sur son CD-Rom.
Dans ces cas de figure, heureusement, il existe un moyen dérivé pour insérer des cliparts sans utiliser
le navigateur et le Presse-papiers du logiciel. Il suffit en effet d'ouvrir directement l'application dans
laquelle vous souhaitez insérer un clipart et de parcourir l'arborescence du CD concerné, jusqu'à
trouver le nom du clipart recherché.
Les cliparts sont enregistrés au format .wmf dans le dossier Cliparts de chaque CD-Rom. Ils sont
répartis dans des sous-dossiers reprenant l'arborescence des catégories du navigateur.
Remarque
Huit caractères
Sur les CD-Rom, les noms des catégories ont été limités à 8 caractères afin de permettre également
leur lecture sous Windows 3.x.
Insérer un clipart à partir d'une application
Le mode d'insertion des fichiers graphiques peut dépendre d'une application à l'autre. Toutefois, la
standardisation des logiciels permet d'établir une règle générale, assez largement répandue.
Dans le chapitre suivant, les cas de Word 97, de CorelDraw et des logiciels Micro Application seront
évoqués plus en détail.
Pour insérer le clipart de votre choix dans votre application, procédez comme suit :
1
Démarrez votre application et ouvrez le document dans lequel vous souhaitez insérer le clipart.
2
Activez la commande permettant d'insérer des images. Généralement, il s'agit de la commande
Insertion/Image, Fichier/Importer ou, dans les logiciels graphiques, de la commande Fichier/Ouvrir.
3
Dans la fenêtre ainsi ouverte, sélectionnez le lecteur de CD-Rom contenant le CD de Plus de 220 000
Cliparts et passez dans le dossier Cliparts.
4
Parcourez la liste des sous-dossiers et choisissez la catégorie désirée. Tous les fichiers .wmf contenus
dans cette catégorie s'affichent alors.
5
Sélectionnez un nom de fichier puis cliquez sur OK. Si votre programme possède une fonction d'aperçu
rapide, il est possible qu'une miniature de chaque fichier parcouru s'affiche directement dans la fenêtre : vous
pouvez ainsi apercevoir les cliparts un à un avant de cliquer sur OK.
Remarque
Format de fichier
Assurez-vous au préalable que votre application prend bien en charge le format .wmf. Si tel n'est pas
le cas, vous devrez obligatoirement utiliser le navigateur de notre logiciel ou convertir les fichiers au
format .bmp.
Manipuler des cliparts dans d'autres applications
Nous venons d'expliquer comment charger un clipart dans un programme différent du nôtre. À l'aide
d'exemples concrets, voyons maintenant comment les manipuler.
En effet, dans la plupart des cas, les cliparts doivent non seulement être chargés dans l'application
mais également insérés à l'intérieur d'un document existant.
Word pour Windows
Il s'agit certainement du logiciel de traitement de texte le plus répandu sous Windows 95/98.
Insérer des cliparts
Vous allez maintenant découvrir les possibilités d'insertion offertes Word. Si vous souhaitez insérer
des cliparts dans d'autres applications du pack Office (Excel par exemple), procédez de la même
façon.
Il se peut naturellement que les commandes portent des noms différents mais, en règle générale,
elles sont très proches et remplissent les mêmes fonctions.
La manipulation suivante ne requiert aucune procédure d'installation supplémentaire. Démarrez
simplement Word et insérez le CD-Rom n°4 dans le lecteur. Vous pouvez dès lors insérer un clipart
sous Word, au point d'insertion du curseur :
1
Ouvrez le menu Insertion en le sélectionnant dans la barre de menu ou en appuyant sur la combinaison
de touches Alt+E.
2
Activez la commande Image en la sélectionnant ou en appuyant sur la touche I.
3
Activez la commande À partir du fichier en la sélectionnant ou en appuyant sur la touche P.
Le navigateur de cliparts
4
Dans la liste Regarder dans, sélectionnez votre lecteur de CD-Rom puis le dossier dans lequel se trouve
le clipart recherché.
5
Sélectionnez le clipart en cliquant sur son nom. Pour l'insérer dans votre document, cliquez enfin sur le
bouton OK.
Remarque
Filtre d'importation
Assurez-vous que le filtre d'importation du format .wmf s'est bien installé en même temps que Word.
Les cliparts du logiciel étant livrés au format .wmf, la procédure décrite ci-dessus n'est réalisable
qu'avec des applications qui prennent en charge ce format.
Sous Word 97, la boîte de dialogue Insérer une image permet d'afficher les fichiers de plusieurs
façons. Vous pouvez notamment afficher un aperçu miniature pour chaque clipart sélectionné, ce qui
facilitera votre choix. Cliquez à cet effet sur le bouton Aperçu. Vous pouvez ainsi vérifier s'il s'agit bien
de l'image que vous avez choisie.
Si vous connaissez déjà le nom du fichier recherché, vous pouvez effectuer votre sélection à partir du
bouton Liste qui permet un affichage simultané de tous les noms de fichier d'un même dossier.
Enregistrer avec le document ou lier au fichier
Au moment de l'insertion, vous avez la possibilité d'enregistrer directement le clipart dans le document
ou bien de créer uniquement un renvoi vers ce clipart. Pour cela, vous devez utiliser l'une des deux
options Lier au fichier et Enreg. avec le document.
À première vue, il n'y a pas de différence entre ces deux possibilités. Dans les deux cas, l'image est
placée au point d'insertion du curseur et affichée dans le document. Pourtant, la différence est de taille
:
1
Si vous enregistrez le clipart, il fait partie intégrante du document et fait augmenter sa taille. Le clipart
inséré dans le document est une copie. Modifier le clipart d'origine ou retirer le CD-Rom du lecteur n'a donc
aucune incidence sur le clipart inséré.
2
En revanche, si vous activez l'option Lier au fichier et désactivez l'option Enreg. avec le document, seul
sera enregistré un renvoi vers le clipart d'origine. Lors de l'affichage ou de l'impression du document, c'est
donc le fichier d'origine qui est appelé. Si vous retirez le CD-Rom du lecteur, il n'est plus possible d'afficher ou
d'imprimer le clipart. Par ailleurs, si le clipart est retouché, il le sera également dans votre document Word.
Le lien permet un gain de place important puisque l'image n'est pas enregistrée avec le document ; seul l'est
son renvoi vers le fichier d'origine. Par ailleurs, les modifications apportées au fichier d'origine s'affichent
directement dans le document Word, ce qui économise généralement beaucoup de temps.
Mais, attention : le clipart d'origine doit toujours être disponible. Si vous avez chargé le clipart à partir du CDRom et que vous rappelez le fichier ultérieurement alors que le CD-Rom a été retiré du lecteur, il ne sera pas
possible d'afficher le clipart.
Affichage en mode Page
Word propose trois ou quatre modes d'affichage pour les documents (selon la version installée) :
*
le mode Normal,
*
le mode Page,
*
le mode Plan,
*
et, éventuellement, le mode Lecture à l'écran.
Le menu Affichage vous permet de passer rapidement d'un mode à un autre. Lorsque vous travaillez
sur des images, assurez-vous que le document est bien affiché en mode Page, c'est-à-dire qu'il
adopte déjà l'aspect qu'il aura à l'impression. Seul ce mode permet d'afficher les images au bon
emplacement. En mode Normal, chaque image s'affiche sur la bordure gauche, et aucun texte ne
figure à sa droite. Cette présentation ne correspond que rarement à la véritable mise en page.
Remarque
Un impératif : le mode Page !
Passez absolument en mode Page avant d'essayer de placer le clipart au bon emplacement et de
positionner le texte autour de lui.
Changer la taille du clipart inséré
Lorsque vous insérez un clipart dans une page, sa taille est rarement celle que vous souhaitez. Le
clipart étant au format vectoriel, il est possible de le redimensionner sans perte de qualité.
1
Cliquez sur l'image insérée pour la sélectionner.
2
L'image s'affiche dans un cadre composé de huit petits carrés qui permettent de l'agrandir ou de la
réduire. Si vous placez le pointeur de la souris sur l'un de ces carrés, il se transforme en une double flèche
avec laquelle vous pouvez agrandir ou réduire l'image, tout en maintenant le bouton gauche de la souris
enfoncé. Si vous choisissez un carré se trouvant dans un angle, l'image est agrandie ou réduite
proportionnellement, ce qui signifie que son ratio est conservé.
3
Lorsque vous relâchez le bouton de la souris, l'image s'affiche dans sa nouvelle taille.
Encadrer un clipart
Par défaut, les cliparts se placent automatiquement au point d'insertion du curseur. Si vous ajoutez du
texte avant le clipart, celui-ci est automatiquement repoussé vers le bas, avec le texte.
Pour déplacer un clipart, il suffit de cliquer dessus puis de déplacer la souris en maintenant son
bouton gauche enfoncé.
Si vous souhaitez modifier le format du clipart, par exemple modifier l'écoulement du texte qui
l'entoure, ouvrez le menu contextuel en cliquant sur le clipart avec le bouton droit de la souris. La
commande Format de l'image vous permet d'afficher une boîte de dialogue dans laquelle vous
pouvez définir vos paramètres.
Format de l'image
L'onglet Habillage permet notamment de définir la place du texte par rapport à l'image, c'est-à-dire s'il
doit figurer à sa gauche et à sa droite, ou au-dessus et en dessous. Les autres onglets permettent de
paramétrer également la position et la taille exacte du clipart.
Habillage
L'option Déplacer avec le texte de l'onglet Position permet de définir si, lors de modifications
apportées au texte, l'image doit ou non être déplacée en conséquence. Si, dans un long texte, l'image
se rapporte à un passage précis, cette option doit être activée.
Problème d'affichage
Si vos images ne s'affichent pas normalement mais que leur impression ne pose aucun problème,
cela signifie que certaines options d'affichage de Word ne sont pas correctement paramétrées.
Activez la commande Outils/Options. Sous l'onglet Affichage, assurez-vous que l'option Espaces
pour images est désactivée.
Le clipart s'affiche correctement mais vous ne pouvez pas le déplacer à l'aide du cadre de sélection ?
Votre mode d'affichage est certainement incorrect. Sélectionnez la commande Page du menu
Affichage.
CorelDRAW
Le logiciel CorelDRAW est très souvent utilisé pour la mise en page de tracts, d'affiches ou de
documents. Comme cela fait partie du domaine d'application de Plus de 220 000 Cliparts, il est
nécessaire d'aborder ici l'utilisation des cliparts dans CorelDRAW 6.0.
La société Corel commercialise régulièrement de nouvelles versions de ses produits. Toutes
possèdent les mêmes fonctions de base, que nous allons aborder ci-dessous.
Insérer un clipart dans CorelDRAW
CorelDRAW est capable de lire directement le format .wmf des fichiers contenus sur les CD-Rom. Une
exportation préalable n'est donc pas requise ; elle serait même à déconseiller dans la mesure où il est
plus aisé d'utiliser un format vectoriel qu'un format pixel sous CorelDRAW.
Pour insérer un clipart dans le document en cours, procédez comme suit :
1
Sélectionnez dans le menu Fichier la commande Importer.
2
Sélectionnez le clipart souhaité.
3
Cliquez sur le bouton Importer pour importer la sélection.
Comme dans Word, le clipart est importé avec un cadre de sélection qui permet de l'éditer grâce aux
poignées de redimensionnement.
Placer un clipart au premier plan ou à l'arrière-plan
Dans CorelDRAW, vous pouvez déplacer les objets comme vous le souhaitez et les positionner pardessus d'autres images ou objets. Si une nouvelle image est placée par-dessus les images importées,
elle les recouvre et les masque.
Il se peut que vous souhaitiez changer l'ordre des différents éléments. Ainsi, une image pourra être
placée volontairement sous un texte de telle sorte que le texte soit visible sur l'image et qu'il soit
possible de saisir du texte sur cette image en arrière-plan.
1
Sélectionnez le clipart que vous souhaitez placer devant ou derrière l'objet.
2
Cliquez dessus à l'aide du bouton droit de la souris pour ouvrir le menu contextuel.
3
Sélectionnez la commande Ordre. Un autre menu s'affiche alors.
4
Choisissez la commande requise. La commande Arrière-plan permet de placer l'image sélectionnée
derrière tous les autres objets. La commande Vers l'arrière décale l'image d'un cran vers l'arrière.
Organiser les plans dans CorelDraw
Modifier un clipart
CorelDRAW permet de modifier les images vectorielles de Plus de 220 000 Cliparts et de les
réenregistrer ensuite au format .wmf. À cet effet, il est nécessaire de dissocier au préalable les
différents objets graphiques constituant l'image concernée. Une image vectorielle se compose en effet
de plusieurs figures géométriques simples, mises en commun pour former un graphique complexe.
Modifier un clipart au niveau vectoriel
La dissociation des figures simples rend ces dernières visibles à l'écran. Vous pouvez alors les
sélectionner et les modifier. Pour dissocier les éléments, procédez comme suit :
1
Sélectionnez l'image dont vous souhaitez dissocier les éléments.
2
Cliquez sur l'image à l'aide du bouton droit de la souris pour afficher le menu contextuel.
3
Sélectionnez la commande Dissocier.
Vous pouvez désormais sélectionner les différents éléments de l'image concernée et les éditer à l'aide
des fonctions de CorelDRAW.
Enregistrer un clipart modifié
Après avoir modifié une image sous CorelDRAW 6.0, vous souhaitez peut-être l'enregistrer sous
forme de clipart autonome de façon à pouvoir l'insérer dans d'autres programmes, comme n'importe
quel autre clipart de Plus de 220 000 Cliparts.
Vous devez tout d'abord regrouper les différents éléments de l'image :
1
Sélectionnez tous les éléments qui font partie de l'image.
2
Dans le menu contextuel, choisissez la commande Associer.
Le clipart sélectionné peut maintenant être exporté :
1
Faites Fichier/Exporter puis sélectionnez le dossier dans lequel doit être enregistré le clipart.
2
Le champ Type vous permet d'indiquer le format d'enregistrement souhaité. Choisissez le format
vectoriel .wmf.
3
Indiquez le nom de fichier et cliquez sur Exporter.
4
D'autres options s'affichent en fonction du format graphique choisi mais nous ne les évoquerons pas ici.
En cas de doute, contentez-vous des options activées par défaut.
Les logiciels de Micro Application
Les cliparts de Plus de 220 000 Cliparts peuvent naturellement être utilisés dans d'autres logiciels de
Micro Application. Ainsi, vous pouvez notamment importer des cliparts dans les différents Studios
d'impression de Micro Application afin de les enrichir à votre guise.
Studio d'impression - Cartes de Visite 2000 constitue à ce titre un bon exemple. Commencez par
ouvrir le navigateur de Plus de 220 000 Cliparts.
Sélectionnez le ou les cliparts à insérer dans vos cartes de visite puis cliquez sur l'icône Enregistrer
pour les stocker dans le dossier de votre choix.
Démarrez maintenant Cartes de Visite 2000. Si vous n'avez encore jamais saisi vos données
personnelles, faites-le maintenant. Sélectionnez ensuite un modèle de carte de visite et passez en
mode Édition.
La commande Clipart du menu Insertion vous permet de sélectionner le dossier dans lequel vous
venez d'enregistrer vos cliparts et de charger ces cliparts dans Cartes de Visite 2000.
Insérer un clipart dans Cartes de Visites 2000
Les poignées de redimensionnement, placées de part et d'autre de chaque clipart, permettent de
modifier à loisir la taille des cliparts insérés ainsi que leur position.
La commande Verrouiller du menu Édition permet de protéger votre création contre toute
manipulation involontaire. La commande Fichier/Enregistrer permet de la sauvegarder.
Les Studios d'impression de Micro Application sont des mini-programmes de PAO ; ils vous
permettent de personnaliser vos documents beaucoup plus facilement qu'avec un programme de
traitement de texte.
Vous souhaitez placer un clipart derrière une zone de texte ? Aucun problème ! Faites d'abord
Édition/Déverrouiller puis utilisez les commandes Premier plan ou Arrière-plan du même menu
pour placer le clipart devant ou derrière le texte.
Remarque
3 500 Cliparts Vectoriels, volumes 1 à 4
Vous ne parvenez pas à trouver dans Plus de 220 000 Cliparts les images que vous recherchez ? Ou
bien vous souhaitez trouver des objets plus spécifiques ? Reportez-vous à nos précédentes
collections de cliparts : elles en contiennent chacune plus de 3 000 !
Paint Shop Pro et les autres programmes graphiques bitmap
Contrairement aux programmes présentés jusqu'à présent, Paint Shop Pro est un programme
graphique prenant en charge le format bitmap. Dans ce type de programme, les cliparts ne sont
jamais insérés dans un document : ils constituent eux-mêmes un document.
Par conséquent, les images peuvent être directement chargées à partir de Fichier/Ouvrir.
Remarque
Problème de format
Tous les programmes graphiques bitmap ne sont pas en mesure de charger directement des fichiers
au format .wmf. Si vous utilisez un programme qui ne possède pas cette fonction, vous devez
obligatoirement utiliser des graphiques au format .bmp.
Une fois l'image chargée, vous disposez d'un clipart au format bitmap. Vous avez donc perdu les
avantages du format vectoriel.
Il reste alors la possibilité d'éditer et de modifier l'image à l'aide de toutes les fonctions du logiciel
graphique utilisé. Il ne nous est pas possible de les aborder dans le cadre de ce manuel.
Attention : l'image ne peut être enregistrée qu'au format bitmap !
Seuls des logiciels comme CorelTRACE ou Adobe StreamLine sont capables de convertir des images
bitmaps au format vectoriel. Ces programmes étant fort complexes et d'une utilisation peu aisée, nous
ne pourrons pas les présenter ici.
Les logiciels présentés jusqu'ici sont représentatifs des logiciels les plus souvent utilisés avec les
cliparts. Les programmes recourant presque toujours à des commandes analogues, vous n'aurez
normalement aucune difficulté à insérer des cliparts dans vos documents à l'aide d'autres
programmes non abordés dans ce manuel, et à les mettre en forme ou à les modifier selon vos
souhaits.
Conseils et astuces pour une mise en page professionnelle
Les cliparts de Plus de 220 000 Cliparts ont pour but de vous offrir de nouvelles perspectives en
matière de présentation de documents. Vous trouverez ainsi l'image appropriée à chaque situation.
Le format graphique adéquat
Dans la mesure du possible, insérez toujours les cliparts dans un format vectoriel (.wmf ou .cgm). De
cette façon, vous obtiendrez une excellente qualité, tant en matière d'affichage que d'impression.
Même si vous faites ensuite imprimer ou flasher le document terminé, vous obtiendrez toujours une
résolution exceptionnelle.
Pour les images bitmaps, la résolution est toujours déterminée à l'avance par le nombre de points, de
telle sorte que même si la qualité des périphériques de sortie (imprimante, flasheuse, etc.) est plus
élevée, cette amélioration ne se répercutera pas sur les images.
Utiliser les images avec modération
Certes, les cliparts de Plus de 220 000 Cliparts sont amusants et attrayants ! Ce n'est pas une raison
pour essayer de placer une image dès qu'une place disponible se présente. Le mieux est parfois
l'ennemi du bien !
Si un document comporte trop de cliparts, il sera surchargé. Les images destinées à accrocher le
regard s'annuleront réciproquement si elles sont en surnombre, et nuiront à l'effet d'ensemble.
Utilisez les cliparts avec parcimonie et de manière avisée. Un espace blanc sur une feuille ne
correspond pas forcément à une erreur de mise en page. Un document aéré permet une meilleure
lisibilité. Par ailleurs, le lecteur observera plus attentivement une seule image que plusieurs.
Appliquer des polices et des styles différents
Ce qui vaut pour l'utilisation des cliparts, vaut également pour l'utilisation des polices et des styles.
Utiliser systématiquement toutes les polices dont on dispose gêne considérablement la lisibilité du
document. Veillez donc à employer des polices qui vont ensemble et qui sont adaptées au texte.
Imprimer un livre dans une police gothique serait aussi maladroit que d'utiliser une police manuscrite
pour un gros titre en capitales.
Moins un document comporte de polices différentes, plus sa lecture est facile. Certes, il n'est pas
interdit d'utiliser occasionnellement une police gothique mais vous ne devez pas utiliser une police
différente pour chaque mot du document.
Veillez à ce que les parties ayant la même place dans la hiérarchie du texte soient formatées de la
même façon. Ainsi, le corps du document doit être mis en forme dans la même police. De même, les
titres doivent, en règle générale, comporter la même police ; leur taille peut éventuellement être
différente. Les mises en évidence doivent être harmonisées pour l'ensemble des documents, à savoir
que les mêmes attributs doivent être utilisés partout : il n'est pas logique, en effet, de recourir par
exemple au gras puis à l'italique.
Chaque règle comporte bien sûr des exceptions. Ainsi, la carte d'anniversaire que vous enverrez à un
enfant sera beaucoup plus chargée et haute en couleur qu'un autre document. Lors de la mise en
forme, il convient toujours de s'interroger sur le destinataire.
Enregistrement
(À utiliser en l'absence de la carte d'enregistrement)
À imprimer et retourner sous pli affranchi à :
Micro Application
Support technique
20-22, rue des Petits-Hôtels - 75010 Paris
Tél : 01 53 34 20 46
3615 MICROAPP
http://www-microapp.com
Plus de 220 000 Cliparts
Réf : 2584
Vous pourrez bénéficier de :
- nos informations produits et nouveautés
- notre support technique gratuit
- nos offres de mise à jour exceptionnelles
! Mme
! Mlle
Nom :
! M.
Prénom :
Société :
Adresse :
Code Postal : /_ /_ /_ /_ / _/
Ville :
Pays :
Téléphone :
Date :
Signature :
Conformément à l'article 27 de la Loi n°78-17 du 6 janvier 1978, vous disposez d'un droit d'accès et
de rectification pour toute information vous concernant sur notre fichier. L'enregistrement est
facultatif, mais il vous permet de bénéficier de notre support technique gratuit, de nos informations
produits et nouveautés, et de nos offres de mise à jour exceptionnelles. Micro Application peut être
amené à céder, louer ou échanger ces informations, sauf opposition de votre part notifiée par écrit
à Micro Application.
Logiciel certifié d'origine
Garantie du CD-ROM
À imprimer et retourner accompagnée du support en cas
de non-fonctionnement de celui-ci.
Micro Application
Service Garantie
20-22, rue des Petits-Hôtels - 75010 Paris
3615 MICROAPP
Micro Application s'engage à remplacer votre logiciel au cas où le matériel qui vous serait
livré se révélerait défectueux.
Vous disposez d'un mois, à compter de la date d'achat de votre logiciel, pour nous en
faire le retour par courrier (cf : article 5 de la licence d'utilisation).
Micro Application 1999 ©
Data Becker 1999 ©
! Mme
! Mlle
Nom :
! M.
Prénom :
Société :
Adresse :
Code Postal : /_ /_ /_ /_ / _/
Ville :
Pays :
Téléphone :
Nom du logiciel :
Date d'achat :
Lieu d'achat :
Problème rencontré :
Date :
Signature :
Conformément à l'article 27 de la Loi n°78-17 du 6 janvier 1978, vous disposez d'un droit d'accès et
de rectification pour toute information vous concernant sur notre fichier. Le présent questionnaire
est obligatoire, si vous souhaitez bénéficier de la garantie. Micro Application peut être amené à
céder, louer ou échanger ces informations, sauf opposition de votre part notifiée par écrit à Micro
Application.

Documents pareils